Bug 790539 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x2...
Status: CLOSED DUPLICATE of bug 718886
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:5ff771dc9c185aeb8c182b4092a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-14 14:37 EST by Devon Janitz
Modified: 2012-02-27 13:32 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-27 13:32:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Devon Janitz 2012-02-14 14:37:36 EST
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=/dev/mapper/vg_amffed1564-lv_root rd_LVM_LV=vg_amffed1564/lv_root rd_LVM_LV=vg_amffed1564/lv_swap rd_NO_LUKS rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet
comment:        Not really sure as it was just locked up and all black on the screen.
component:      kernel
kernel:         2.6.41.10-3.fc15.x86_64
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Thu Feb  9 22:37:38 2012

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: VirtualBox
:NETDEV WATCHDOG: p2p1 (e1000): transmit queue 0 timed out
:Modules linked in: tcp_lp fuse vboxvideo drm vboxsf sunrpc bnep bluetooth rfkill ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_intel8x0 snd_ac97_codec ac97_bus snd_seq snd_seq_device joydev snd_pcm e1000 snd_timer snd soundcore snd_page_alloc i2c_piix4 i2c_core vboxguest ppdev microcode parport_pc parport ipv6 [last unloaded: speedstep_lib]
:Pid: 1284, comm: Xorg Not tainted 2.6.41.10-3.fc15.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b7bf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106b8b6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8106308e>] ? try_to_wake_up+0x22e/0x290
: [<ffffffff814f57d7>] dev_watchdog+0x247/0x250
: [<ffffffff8107baeb>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff812d7694>] ? timerqueue_add+0x74/0xc0
: [<ffffffff814f5590>] ? qdisc_reset+0x50/0x50
: [<ffffffff81091b59>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff810302cd>] ? lapic_next_event+0x1d/0x30
: [<ffffffff81072e18>] __do_softirq+0xb8/0x230
: [<ffffffff8109f39f>] ? tick_program_event+0x1f/0x30
: [<ffffffff815ba1ec>] call_softirq+0x1c/0x30
: [<ffffffff810152a5>] do_softirq+0x65/0xa0
: [<ffffffff8107322e>] irq_exit+0x9e/0xc0
: [<ffffffff815bab8e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815b8a5e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff811304e4>] ? next_zones_zonelist+0x54/0x70
: [<ffffffff81012895>] ? __switch_to+0x2a5/0x310
: [<ffffffff8111d512>] __alloc_pages_nodemask+0xd2/0x8b0
: [<ffffffff815ada04>] ? __schedule+0x3d4/0x8c0
: [<ffffffff810890ed>] ? start_flush_work+0x4d/0x170
: [<ffffffff81152c53>] alloc_pages_current+0xa3/0x110
: [<ffffffff8111915e>] __get_free_pages+0xe/0x40
: [<ffffffff81186121>] __pollwait+0xb1/0xf0
: [<ffffffff81571418>] unix_poll+0x28/0xc0
: [<ffffffff814c03ba>] sock_poll+0x1a/0x20
: [<ffffffff81186712>] do_select+0x3a2/0x6d0
: [<ffffffff81186070>] ? poll_freewait+0xe0/0xe0
: [<ffffffff81186160>] ? __pollwait+0xf0/0xf0
: [<ffffffff81186160>] ? __pollwait+0xf0/0xf0
: [<ffffffff81186160>] ? __pollwait+0xf0/0xf0
: [<ffffffff81186160>] ? __pollwait+0xf0/0xf0
: [<ffffffff81186160>] ? __pollwait+0xf0/0xf0
: [<ffffffff81186160>] ? __pollwait+0xf0/0xf0
: [<ffffffff81186160>] ? __pollwait+0xf0/0xf0
: [<ffffffff81186160>] ? __pollwait+0xf0/0xf0
: [<ffffffff81186160>] ? __pollwait+0xf0/0xf0
: [<ffffffff81186c2c>] core_sys_select+0x1ec/0x370
: [<ffffffff812d75c4>] ? timerqueue_del+0x34/0x90
: [<ffffffff81092070>] ? __remove_hrtimer+0x60/0xc0
: [<ffffffff810923ef>] ? hrtimer_try_to_cancel+0x4f/0xb0
: [<ffffffff81070cf9>] ? do_setitimer+0xc9/0x2b0
: [<ffffffff81186e70>] sys_select+0xc0/0x100
: [<ffffffff815b7f82>] system_call_fastpath+0x16/0x1b
Comment 1 Devon Janitz 2012-02-14 18:43:25 EST
Adding more details.
This machine was sitting idle as a guest machine in Virtual Box.  Left the machine for several days, Came back to it and was not responsive at all.
Comment 2 Justin M. Forbes 2012-02-27 13:32:01 EST

*** This bug has been marked as a duplicate of bug 718886 ***

Note You need to log in before you can comment on or make changes to this bug.