This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 790592 - [abrt] evolution-3.2.3-1.fc16: Process /usr/libexec/evolution/3.2/evolution-alarm-notify was killed by signal 6 (SIGABRT)
[abrt] evolution-3.2.3-1.fc16: Process /usr/libexec/evolution/3.2/evolution-a...
Status: CLOSED DUPLICATE of bug 773749
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:72ff4b90dd1bd575988cc16a70b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-14 17:05 EST by Douglas Furlong
Modified: 2012-02-15 05:28 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-15 05:28:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: build_ids (4.52 KB, text/plain)
2012-02-14 17:05 EST, Douglas Furlong
no flags Details
File: maps (30.66 KB, text/plain)
2012-02-14 17:05 EST, Douglas Furlong
no flags Details
File: backtrace (44.56 KB, text/plain)
2012-02-14 17:05 EST, Douglas Furlong
no flags Details

  None (edit)
Description Douglas Furlong 2012-02-14 17:05:45 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/evolution/3.2/evolution-alarm-notify
executable:     /usr/libexec/evolution/3.2/evolution-alarm-notify
kernel:         3.1.9-1.fc16.i686
pid:            2223
pwd:            /home/dfurlong
reason:         Process /usr/libexec/evolution/3.2/evolution-alarm-notify was killed by signal 6 (SIGABRT)
time:           Thu 19 Jan 2012 19:41:43 GMT
uid:            1000

backtrace:      Text file, 45626 bytes
build_ids:      Text file, 4633 bytes
maps:           Text file, 31397 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=x201
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=ecbb62d36960d6b90010062c00000012-1326920529.576036-1414513632
:GNOME_KEYRING_CONTROL=/tmp/keyring-68PMuC
:IMSETTINGS_MODULE=none
:USER=dfurlong
:USERNAME=dfurlong
:MAIL=/var/spool/mail/dfurlong
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/dfurlong/.local/bin:/home/dfurlong/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/dfurlong
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1961
:LANG=en_GB.utf8
:GDM_LANG=en_GB.utf8
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/dfurlong
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=dfurlong
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-RureKo3hAn,guid=bee168719516915d075f95e00000004a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/dfurlong
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-dfurlong-RGN05x/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1969,unix/unix:/tmp/.ICE-unix/1969
:GPG_AGENT_INFO=/tmp/keyring-68PMuC/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-68PMuC/ssh
:DESKTOP_AUTOSTART_ID=10f7d14b3629a5a3a5132692053074202300000019690027

smolt_data:
:
:
:General
:=================================
:UUID: 52d2bfeb-e70d-4557-b88d-64f0f52b6c52
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_GB.utf8
:Platform: i686
:BogoMIPS: 4787.79
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 520  @ 2.40GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2400
:System Memory: 7870
:System Swap: 3775
:Vendor: LENOVO
:System: 3626FBG ThinkPad X201
:Form factor: Notebook
:Kernel: 3.2.5-3.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Terra.1280.800
:MythTV Plugin: mythvideo
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11362:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:6058:8595) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:11536:6058:8598) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:6058:8598) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:6058:8551) pci, i801_smbus, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15151:6058:8552) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 6 port SATA AHCI Controller
:(32902:15111:6058:8550) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:6058:8592) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:4330:6058:8531) pci, e1000e, ETHERNET, 82577LM Gigabit Network Connection
:(32902:9288:6058:8549) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:16953:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6200 2x2 AGN
:(32902:15204:6058:8543) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:70:6058:8538) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15176:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15178:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:6058:8542) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_x201-lv_root / ext4 4096 4096 5235435 2631634 2579225 1310720 1049109 1049109
:/dev/sda5 /boot ext4 1024 1024 508745 411345 385745 128016 127744 127744
:/dev/mapper/vg_x201-lv_home /home ext4 4096 4096 5226764 2190590 1928446 1310720 1197676 1197676
:
Comment 1 Douglas Furlong 2012-02-14 17:05:48 EST
Created attachment 562058 [details]
File: build_ids
Comment 2 Douglas Furlong 2012-02-14 17:05:50 EST
Created attachment 562059 [details]
File: maps
Comment 3 Douglas Furlong 2012-02-14 17:05:52 EST
Created attachment 562060 [details]
File: backtrace
Comment 4 Milan Crha 2012-02-15 05:28:20 EST
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 773749 ***

Note You need to log in before you can comment on or make changes to this bug.