Bug 791174 - NFS unmount fails without forcing it on XenServer 5.6SP2 as a NFS client
NFS unmount fails without forcing it on XenServer 5.6SP2 as a NFS client
Status: CLOSED DUPLICATE of bug 798969
Product: GlusterFS
Classification: Community
Component: nfs (Show other bugs)
pre-release
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Vinayaga Raman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-16 07:06 EST by sistem
Modified: 2014-03-30 21:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-03 05:08:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sistem 2012-02-16 07:06:10 EST
Description of problem:
NFS unmount fails without forcing it with umount -f on XenServer 5.6SP2 as a NFS client.

Version-Release number of selected component (if applicable):
Using build from:
http://bits.gluster.com/pub/gluster/glusterfs/3.3.0qa22/
Comment 1 Krishna Srinivas 2012-04-03 05:08:34 EDT

*** This bug has been marked as a duplicate of bug 798969 ***

Note You need to log in before you can comment on or make changes to this bug.