Bug 79248 - (FireGL) Radeon 8500 Pro AGP seen as PCI
Radeon 8500 Pro AGP seen as PCI
Status: CLOSED DUPLICATE of bug 78616
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
: 85996 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-08 11:24 EST by -=Mick_Bravo=-
Modified: 2007-04-18 12:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-08 11:24:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description -=Mick_Bravo=- 2002-12-08 11:24:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

Description of problem:
With the new kernel from up2date (2.4.18-18.8.0) my videocard is suddenly seen
as a PCI-card. When I reboot with the older kernel 2.4.18-14 there is no
problem. Then it is seen as a AGP 4x device. I've installed the latest unified
ATI driver 2.5.1

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Perform up2date on Redhat 8 and install 2.4.18-18.8.0 reboot and install the
latest unified ATI driver.
2.
3.
	

Actual Results:  See "Description"

Expected Results:  My videocard should be a AGP 4x device with high performance

Additional info:

PIII 866, 512MB RAM, ATI Radeon 8500 Pro 64MB DAC@350MHz
Comment 1 Arjan van de Ven 2002-12-08 12:51:40 EST
Please report this bug to the vendor of the binary only kernel module instead

*** This bug has been marked as a duplicate of 78616 ***
Comment 2 Mike A. Harris 2002-12-12 10:00:37 EST
Most likely the problem is that when you upgraded your kernel, you did not
also update your video driver kernel module.  Any time you upgrade your
kernel when using binary only kernel modules or kernel modules not supplied
by Red Hat, you must also manually update the 3rd party kernel module for
your given devices.

In this case, you probably just need to reinstall the ATI kernel module
for the new kernel.  To do so, please read the instructions that came
with the driver download from ATI.

While we do not officially support these modules, and are not able to
provide direct assistance to you for this, hopefully this information
is useful to you to get back up and running.
Comment 3 Mike A. Harris 2003-03-12 06:38:36 EST
*** Bug 85996 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.