Bug 79298 - ~/gnome-desktop/Printer.desktop is missing
Summary: ~/gnome-desktop/Printer.desktop is missing
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rootfiles (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2002-12-09 19:51 UTC by Gene Czarcinski
Modified: 2014-03-17 02:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-27 19:12:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2002-12-09 19:51:03 UTC
Description of Problem:

Summary says it all for root.

Comment 1 Gene Czarcinski 2002-12-10 13:49:11 UTC
Tim -- I added you to the cc list since you seem to own printman

Comment 2 Tim Waugh 2002-12-10 13:55:31 UTC
Er.. can you explain what the problem is please?

Comment 3 Gene Czarcinski 2002-12-10 15:01:54 UTC
Beta2 has added printman and desktop-printing with
/etc/skel/.gnome-desktop/Print.desktop for regular users.  This file is "owned
by" desktop printing which you (Tim) seem to currently handle (fortunately for
me since I did not check who owned the file beforehand and just assumed it was
part of printman).

My point is that it should also be on root's desktop  which means (to me) it
probably needs to be added to the rootfiles package.

Since you have been doing this printing stuff, I thought you should be copied
since it is not an obvious rootfiles thing.  If this is not appropriate, I am
sorry and just delete yourself.

Comment 4 Tim Waugh 2002-12-10 15:26:41 UTC
I wonder whether root needs the icon.

Comment 5 Gene Czarcinski 2002-12-10 15:40:32 UTC
Lets put it this way -- now that it is there for regular users, I like it and
find it useful.

Comment 6 Tim Waugh 2002-12-10 15:43:06 UTC
Consistency is certainly good.  notting: what do you think the best solution is?

Comment 7 Bill Nottingham 2002-12-11 22:52:50 UTC
Hm, yeah, it probably should be there. Or be in some sort of system-wide default
icon list.

Comment 8 Havoc Pennington 2002-12-11 23:17:56 UTC
But obligatory comment that logging into your desktop as root is unsupported and 
we shouldn't spend a lot of time caring about it.

Comment 9 Gene Czarcinski 2003-10-27 19:12:47 UTC
OBE


Note You need to log in before you can comment on or make changes to this bug.