This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 794692 - [abrt] kernel: [198541.275653] WARNING: at fs/dcache.c:2485 prepend_path+0x18c/0x1a0()
[abrt] kernel: [198541.275653] WARNING: at fs/dcache.c:2485 prepend_path+0x18...
Status: CLOSED DUPLICATE of bug 787171
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Eric Sandeen
Fedora Extras Quality Assurance
abrt_hash:a6c5d1b5ce504ef6349b3c49d6d...
:
Depends On:
Blocks: kernel_hibernate
  Show dependency treegraph
 
Reported: 2012-02-17 05:34 EST by Dmitri Skok
Modified: 2012-03-07 14:43 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-07 14:43:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dmitri Skok 2012-02-17 05:34:07 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.3-2.fc16.x86_64 root=UUID=9397a92e-3c86-46de-9b95-cfe86f44eb8e ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=ru LANG=en_US.UTF-8
comment:        hibernate/resume
kernel:         3.2.3-2.fc16.x86_64
reason:         [198541.275653] WARNING: at fs/dcache.c:2485 prepend_path+0x18c/0x1a0()
time:           Fri 17 Feb 2012 07:40:03 AM MSK

backtrace:
:[198541.275653] WARNING: at fs/dcache.c:2485 prepend_path+0x18c/0x1a0()
:[198541.275655] Hardware name: P5KC
:[198541.275656] Root dentry has weird name <>
:[198541.275658] Modules linked in: vfat fat tcp_lp ppdev parport_pc lp parport fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc nfs lockd auth_rpcgss nfs_acl des_generic md4 nls_utf8 cifs fscache ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack fuse snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_usb_audio snd_hda_codec snd_seq atl1 snd_pcm mii snd_hwdep snd_usbmidi_lib snd_rawmidi snd_seq_device snd_timer iTCO_wdt uinput i2c_i801 sunrpc snd snd_page_alloc serio_raw soundcore binfmt_misc iTCO_vendor_support asus_atk0110 microcode firewire_ohci firewire_core pata_acpi ata_generic crc_itu_t pata_jmicron usb_storage radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[198541.275708] Pid: 21020, comm: octave Tainted: G        W    3.2.3-2.fc16.x86_64 #1
:[198541.275710] Call Trace:
:[198541.275715]  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
:[198541.275718]  [<ffffffff8106de46>] warn_slowpath_fmt+0x46/0x50
:[198541.275721]  [<ffffffff8118d7dc>] prepend_path+0x18c/0x1a0
:[198541.275723]  [<ffffffff81190a57>] sys_getcwd+0xf7/0x1e0
:[198541.275727]  [<ffffffff815e9782>] system_call_fastpath+0x16/0x1b

event_log:
:2012-02-17-14:33:46> Smolt profile successfully saved
:2012-02-17-14:34:47> Empty login or password, please check your configuration
:2012-02-17-14:34:47* (exited with 1)
:2012-02-17-14:34:59> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: 964680ba-9dbc-405e-89d1-8605d51327b5
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4999.37
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Quad  CPU   Q9300  @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 4
:CPU Speed: 2497
:System Memory: 3955
:System Swap: 6015
:Vendor: System manufacturer
:System: P5KC System Version
:Form factor: Desktop
:Kernel: 3.2.3-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10688:4163:33398) pci, None, HOST/PCI, 82G33/G31/P35/P31 Express DRAM Controller
:(32902:10689:4163:33398) pci, pcieport, PCI/PCI, 82G33/G31/P35/P31 Express PCI Express Root Port
:(32902:10544:4163:33399) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10529:4163:33399) pci, ata_piix, STORAGE, 82801IB (ICH9) 2 port SATA IDE Controller
:(32902:10520:4163:33399) pci, None, PCI/ISA, 82801IB (ICH9) LPC Interface Controller
:(32902:10534:4163:33399) pci, ata_piix, STORAGE, 82801I (ICH9 Family) 2 port SATA IDE Controller
:(32902:9294:4163:33399) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(6523:9059:4163:33359) pci, pata_jmicron, STORAGE, JMB362/JMB363 Serial ATA Controller
:(6523:9059:4163:33359) pci, ahci, STORAGE, JMB362/JMB363 Serial ATA Controller
:(32902:10560:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10568:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4163:33439) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43552:4163:43552) pci, snd_hda_intel, MULTIMEDIA, RV635 Audio device [Radeon HD 3600 Series]
:(4098:38296:4163:470) pci, radeon, VIDEO, EAH3650 Silent
:(32902:10570:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(4358:12356:4163:33278) pci, firewire_ohci, FIREWIRE, M4A series motherboard
:(6505:4168:4163:33318) pci, atl1, ETHERNET, P5KPL-VM Motherboard
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 33747088 22113425 21775711 8445952 7859203 7859203
:/dev/sda2 /boot ext4 1024 1024 508745 408600 383000 128016 127739 127739
:/dev/sda1 WITHHELD fuseblk 4096 4096 25599999 6412149 6412149 25910740 25697724 25697724
:
Comment 1 Josh Boyer 2012-02-17 07:20:50 EST
Eric, we hit this once before on an older kernel, but this seems fairly current.
Comment 2 Dave Jones 2012-03-07 14:43:04 EST

*** This bug has been marked as a duplicate of bug 787171 ***

Note You need to log in before you can comment on or make changes to this bug.