Bug 79596 - AbiWord doesn't wrap lines at margins
AbiWord doesn't wrap lines at margins
Status: CLOSED DUPLICATE of bug 72633
Product: Red Hat Linux
Classification: Retired
Component: abiword (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2002-12-13 15:27 EST by Jared Smith
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:50:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
A screenshot of the problem (38.57 KB, image/png)
2002-12-13 18:00 EST, Jared Smith
no flags Details

  None (edit)
Description Jared Smith 2002-12-13 15:27:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
When I open AbiWord and just start typing, the text continues past the margin
and several inches off the right-hand side of the page, before wrapping to the
next line.

According to the AbiWord bugzilla database, the bug is something specific to
RedHat and is NOT a bug with AbiWord.  (The URL is listed above in the URL field)

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Open AbiWord
2. Type until the text wraps to the next line
3. Notice that the text didn't wrap at the margin

Actual Results:  The text continued off the right-hand edge of the page before

Expected Results:  The text should have wrapped to the next line at the
right-hand margin

Additional info:

I'm using AbiWord 1.0.2 that came with a stock install of RedHat 8.0
Comment 1 Jared Smith 2002-12-13 18:00:30 EST
Created attachment 88712 [details]
A screenshot of the problem

Here's a screenshot of the problem (I told abiword to show the formatting marks
so that you can clearly see the margins).
Comment 2 Jeremy Katz 2002-12-29 04:00:44 EST

*** This bug has been marked as a duplicate of 72633 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:50:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.