Bug 796044 - volume set help truncates the output to one page only.
volume set help truncates the output to one page only.
Status: CLOSED DUPLICATE of bug 795740
Product: GlusterFS
Classification: Community
Component: cli (Show other bugs)
mainline
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: kaushik
Vijaykumar Koppad
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-22 01:49 EST by Vijaykumar Koppad
Modified: 2014-08-24 20:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-22 01:52:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Vijaykumar Koppad 2012-02-22 01:49:25 EST
Description of problem:

gluster volume set help should show all the set options. But it truncates the output to one page and come the prompt.


Version-Release number of selected component (if applicable):master.


How reproducible:always.
Comment 1 Rahul C S 2012-02-22 01:52:43 EST

*** This bug has been marked as a duplicate of bug 795740 ***

Note You need to log in before you can comment on or make changes to this bug.