This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 79618 - A typo in 4Suite package description
Summary: A typo in 4Suite package description
Status: CLOSED DUPLICATE of bug 107393
Alias: None
Product: Fedora
Classification: Fedora
Component: specspo (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Paul Cormier
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-14 02:06 UTC by petrosyan
Modified: 2013-01-10 21:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2002-12-14 02:06:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
In sentence "4XPath is a library implementating the W3C's XPath language
for indicating and selecting portions of an XML document."

implementating -> implementing

Version-Release number of selected component (if applicable):
0.11.1-10
0.11.1-11

How reproducible:
Always

Steps to Reproduce:
rpm -qi 4Suite

Comment 1 petrosyan 2003-01-14 14:44:46 UTC
this bug is still present in phoebe 4Suite-0.11.1-11

Comment 2 petrosyan 2003-04-01 20:41:12 UTC
the bug is still present in Red Hat Linux 9 ( 4Suite-0.11.1-13 )

Comment 3 petrosyan 2003-07-10 03:05:08 UTC
the typo is still present in rawhide 4Suite-1.0-0.0.a1.i386.rpm

Comment 4 Craig Routledge 2004-02-13 19:23:07 UTC
Typo is still present in development and FC1 versions
(4Suite-1.0-0.0.a3.i386.rpm)

triage->easyfix


Comment 5 Miloslav Trmac 2004-03-08 14:17:18 UTC
The 4Suite package is fine, this is a bug in specspo.

Comment 6 Miloslav Trmac 2004-04-17 13:20:41 UTC

*** This bug has been marked as a duplicate of 107393 ***

Comment 7 Red Hat Bugzilla 2006-02-21 18:50:20 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.