Bug 796244 - [RFE] ipa netgroup-find --hosts=<hostname> support for External Groups
Summary: [RFE] ipa netgroup-find --hosts=<hostname> support for External Groups
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Martin Kosek
QA Contact: IDM QE LIST
URL:
Whiteboard:
: 819998 (view as bug list)
Depends On: 794882 819998
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-22 14:53 UTC by Dmitri Pal
Modified: 2016-02-19 11:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 794882
Environment:
Last Closed: 2016-02-19 11:50:26 UTC


Attachments (Terms of Use)

Comment 1 Dmitri Pal 2012-02-22 14:57:54 UTC
Upstream ticket:
https://fedorahosted.org/freeipa/ticket/2426

Comment 2 Jenny Severance 2012-05-10 18:05:20 UTC
*** Bug 819998 has been marked as a duplicate of this bug. ***

Comment 4 Martin Kosek 2016-02-19 11:50:26 UTC
Thank you taking your time and submitting this request for Red Hat Enterprise Linux. The request was cloned to the upstream tracker long time ago (see link to the upstream ticket above), but it was unfortunately not given a priority neither in the upstream project, nor in Red Hat Enterprise Linux.

Given that this request is not planned for a close release, it is highly unlikely it will be fixed in this major version of Red Hat Enterprise Linux. We are therefore closing the request as WONTFIX.

To request that Red Hat reconsiders the decision, please reopen the Bugzilla with the help of Red Hat Customer Service and provide additional business and/or technical details about it's importance to you. Please note that you can still track this request or even offer help in the referred upstream Trac ticket to expedite the solution.


Note You need to log in before you can comment on or make changes to this bug.