Bug 79628 - Trying to install RedHat 8.0 fails when trying to install zlib
Trying to install RedHat 8.0 fails when trying to install zlib
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-14 00:46 EST by Rachael Bendell
Modified: 2007-04-18 12:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump from installer (80.00 KB, text/plain)
2002-12-14 00:53 EST, Rachael Bendell
no flags Details

  None (edit)
Description Rachael Bendell 2002-12-14 00:46:41 EST
Description of problem:

Running the install program and it failes to install zlib stating that it is 
unable to find the file /mnt/source/.discinfo



Version-Release number of selected component (if applicable):
8.0

How reproducible: Every time I try to install it it has this problem.


Steps to Reproduce:
1. Install Linux
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Rachael Bendell 2002-12-14 00:53:29 EST
Created attachment 88719 [details]
dump from installer
Comment 2 Michael Lee Yohe 2002-12-16 11:46:38 EST
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.
Comment 3 Michael Fulbright 2002-12-16 21:47:11 EST

*** This bug has been marked as a duplicate of 75377 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:50:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.