Bug 796507 - [abrt] kernel: [260416.362091] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
[abrt] kernel: [260416.362091] WARNING: at /builddir/build/BUILD/kernel-3.2.f...
Status: CLOSED DUPLICATE of bug 770595
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:cd152eeee08e7a6b4177d1b6280...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-22 22:07 EST by Mohammed Arafa
Modified: 2012-02-23 07:45 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-23 07:45:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mohammed Arafa 2012-02-22 22:07:51 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.5-3.fc16.x86_64 root=/dev/mapper/vg_notebook-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_notebook/lv_swap rd.luks.uuid=luks-5a6da899-4cdd-4c52-b0eb-6c7dee42ce28 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_notebook/lv_root LANG=en_US.UTF-8
kernel:         3.2.5-3.fc16.x86_64
reason:         [260416.362091] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
time:           Wed 22 Feb 2012 10:05:39 PM EST

backtrace:
:[260416.362091] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
:[260416.362110] Hardware name: 4177CTO
:[260416.362114] reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:[260416.362118] Modules linked in: bluetooth cpufreq_stats vfat fat usb_storage fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables sha256_generic snd_hda_codec_hdmi snd_hda_codec_conexant binfmt_misc uvcvideo videodev media v4l2_compat_ioctl32 arc4 microcode vhost_net snd_hda_intel macvtap snd_hda_codec macvlan tun snd_hwdep virtio_net snd_seq kvm_intel snd_seq_device iwlwifi kvm thinkpad_acpi snd_pcm mac80211 e1000e cfg80211 snd_timer joydev snd tpm_tis i2c_i801 snd_page_alloc soundcore iTCO_wdt tpm rfkill uinput iTCO_vendor_support tpm_bios sunrpc xts gf128mul dm_crypt firewire_ohci sdhci_pci sdhci mmc_core fire
:wire_core crc_itu_t wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[260416.362311] Pid: 0, comm: swapper/0 Tainted: G        W    3.2.5-3.fc16.x86_64 #1
:[260416.362317] Call Trace:
:[260416.362320]  <IRQ>  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
:[260416.362350]  [<ffffffff8106de46>] warn_slowpath_fmt+0x46/0x50
:[260416.362375]  [<ffffffffa03b2086>] iwl_irq_tasklet+0x446/0x870 [iwlwifi]
:[260416.362384]  [<ffffffff81074d18>] tasklet_action+0x78/0x140
:[260416.362392]  [<ffffffff81075378>] __do_softirq+0xb8/0x230
:[260416.362401]  [<ffffffff815eb9ec>] call_softirq+0x1c/0x30
:[260416.362411]  [<ffffffff81016275>] do_softirq+0x65/0xa0
:[260416.362418]  [<ffffffff8107578e>] irq_exit+0x9e/0xc0
:[260416.362425]  [<ffffffff815ec2a3>] do_IRQ+0x63/0xe0
:[260416.362437]  [<ffffffff815e1c2e>] common_interrupt+0x6e/0x6e
:[260416.362441]  <EOI>  [<ffffffff810937b9>] ? enqueue_hrtimer+0x39/0xc0
:[260416.362458]  [<ffffffff8130fd3d>] ? intel_idle+0xed/0x150
:[260416.362465]  [<ffffffff8130fd1f>] ? intel_idle+0xcf/0x150
:[260416.362476]  [<ffffffff814927e1>] cpuidle_idle_call+0xc1/0x280
:[260416.362484]  [<ffffffff8101322a>] cpu_idle+0xca/0x120
:[260416.362494]  [<ffffffff815bef6e>] rest_init+0x72/0x74
:[260416.362504]  [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
:[260416.362513]  [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
:[260416.362522]  [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
:[260416.362530]  [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 798d4381-693f-41c6-b552-533a0c6ca5c3
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5382.18
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2701
:System Memory: 7874
:System Swap: 9919
:Vendor: LENOVO
:System: 4177CTO ThinkPad T420
:Form factor: Notebook
:Kernel: 3.2.5-3.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8654) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(32902:294:6058:8654) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8654) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:6058:8654) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:132:32902:4885) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(4480:59442:6058:8654) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(4480:59427:6058:8654) pci, sdhci-pci, BASE, N/A
:(32902:7171:6058:8654) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8654) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8654) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_notebook-lv_root / ext4 4096 4096 26392479 6869689 5538245 6660096 6358048 6358048
:/dev/sda1 /boot ext4 1024 1024 508745 411057 385457 128016 127785 127785
:
Comment 1 Josh Boyer 2012-02-23 07:45:51 EST

*** This bug has been marked as a duplicate of bug 770595 ***

Note You need to log in before you can comment on or make changes to this bug.