Bug 797359 - obsoletes iptraf from RHEL
Summary: obsoletes iptraf from RHEL
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: iptraf-ng
Version: el6
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Nikola Pajkovsky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 798609 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-25 02:41 UTC by John T. Rose
Modified: 2014-02-02 22:16 UTC (History)
4 users (show)

Fixed In Version: iptraf-ng-1.1.1-2.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-05 21:26:04 UTC


Attachments (Terms of Use)

Description John T. Rose 2012-02-25 02:41:33 UTC
Description of problem:

Seems to want to obsolete a base RHEL package which is as bad as just providing a newer version of the base RHEL package.

Version-Release number of selected component (if applicable):

iptraf-ng.x86_64 1.1.1-1.el6 and iptraf.x86_64 3.0.1-13.el6

How reproducible:

Install iptraf and check-update with epel repo enabled.

Steps to Reproduce:
1.
2.
3.
  
Actual results:

iptraf-ng from epel obsoletes iptraf from RHEL6

Expected results:

It doesn't do that. :)

Additional info:

Comment 1 Nikola Pajkovsky 2012-02-27 09:37:50 UTC
aha aha, I see, I see. I will get rid of the provides/obsolete section and then it should be installed at parallel.

Comment 2 Nikola Pajkovsky 2012-02-27 10:03:57 UTC
commit 3261d9c8802e89b44865e5469c621857096e4cf9
Author: Nikola Pajkovsky <npajkovs@redhat.com>
Date:   Mon Feb 27 10:55:31 2012 +0100

    rhbz#797359 - obsoletes iptraf from RHEL
    
    Signed-off-by: Nikola Pajkovsky <npajkovs@redhat.com>

Comment 3 Fedora Update System 2012-02-27 10:05:01 UTC
iptraf-ng-1.1.1-2.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/iptraf-ng-1.1.1-2.el6

Comment 4 Fedora Update System 2012-02-28 17:30:59 UTC
Package iptraf-ng-1.1.1-2.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing iptraf-ng-1.1.1-2.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0611/iptraf-ng-1.1.1-2.el6
then log in and leave karma (feedback).

Comment 5 John T. Rose 2012-02-28 22:30:25 UTC
Seems to have fixed things from my perspective. I'll go leave karma.

Thanks.

Comment 6 Nikola Pajkovsky 2012-02-29 13:07:41 UTC
*** Bug 798609 has been marked as a duplicate of this bug. ***

Comment 7 Nikola Pajkovsky 2012-02-29 13:09:24 UTC
yup, you are welcome ;)

Comment 8 Fedora Update System 2012-03-05 21:26:04 UTC
iptraf-ng-1.1.1-2.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.