Bug 797371 - [abrt] byobu-4.41-1.fc16: byobu-config:132:help:IOError: [Errno 2] No such file or directory: '/home/pan/.byobu//usr/share/doc/byobu/help.txt'
Summary: [abrt] byobu-4.41-1.fc16: byobu-config:132:help:IOError: [Errno 2] No such fi...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: byobu
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jan Klepek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ee04c6b56aa6d7864d4e4f99b85...
: 852620 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-25 08:46 UTC by mo0n_sniper
Modified: 2012-09-17 23:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-09-03 00:49:04 UTC


Attachments (Terms of Use)

Description mo0n_sniper 2012-02-25 08:46:37 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/bin/byobu-config
comment:        choosing the help menu from byobu
executable:     /usr/bin/byobu-config
kernel:         3.2.7-1.fc16.x86_64
reason:         byobu-config:132:help:IOError: [Errno 2] No such file or directory: '/home/pan/.byobu//usr/share/doc/byobu/help.txt'
reported_to:    file: /home/pan/logger.log
time:           Sat 25 Feb 2012 10:43:55 AM EET
uid:            1000
username:       pan

backtrace:
:byobu-config:132:help:IOError: [Errno 2] No such file or directory: '/home/pan/.byobu//usr/share/doc/byobu/help.txt'
:
:Traceback (most recent call last):
:  File "/usr/bin/byobu-config", line 559, in <module>
:    if __name__ == "__main__": main()
:  File "/usr/bin/byobu-config", line 536, in main
:    tag = help(snackScreen, size, config)
:  File "/usr/bin/byobu-config", line 132, in help
:    f=file(DOC+'/help.txt')
:IOError: [Errno 2] No such file or directory: '/home/pan/.byobu//usr/share/doc/byobu/help.txt'
:
:Local variables in innermost frame:
:snackScreen: <snack.SnackScreen instance at 0x105d9e0>
:config: <ConfigParser.SafeConfigParser instance at 0x105dab8>
:size: (107, 34)

event_log:
:2012-02-25-10:44:56> Smolt profile successfully saved
:2012-02-25-10:46:31> The report was appended to /home/pan/logger.log

smolt_data:
:
:
:General
:=================================
:UUID: 2346fd98-b720-404d-a20c-26898605996d
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 1595.80
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Turion(tm) 64 X2 Mobile Technology TL-52
:CPU Stepping: 2
:CPU Family: 15
:CPU Model Num: 72
:Number of CPUs: 2
:CPU Speed: 1600
:System Memory: 1878
:System Swap: 2047
:Vendor: Hewlett-Packard
:System: HP Compaq nx6325 (EY350EA#ABB) F.07
:Form factor: Notebook
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:23096:4156:12464) pci, pcieport, PCI/PCI, RS480 PCI Bridge
:(4098:17267:4156:12464) pci, ehci_hcd, USB, IXP SB400 USB2 Host Controller
:(4098:22864:4156:12464) pci, None, HOST/PCI, RS480 Host Bridge
:(4098:23103:4156:12464) pci, None, PCI/PCI, RS480 PCI Bridge
:(5348:17170:4156:4961) pci, b43-pci-bridge, NETWORK, Broadcom 802.11a/b/g WLAN
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4172:32825:4156:12464) pci, yenta_cardbus, PCI/CARDBUS, PCIxx12 Cardbus Controller
:(5348:5788:4156:12464) pci, tg3, ETHERNET, NetXtreme BCM5788 Gigabit Ethernet
:(4172:32827:4156:12464) pci, tifm_7xx1, STORAGE, 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)
:(4172:32828:4156:12464) pci, sdhci-pci, BASE, PCIxx12 SDA Standard Compliant SD Host Controller
:(4098:17270:4156:12464) pci, pata_atiixp, STORAGE, IXP SB400 IDE Controller
:(4098:17266:4156:12464) pci, piix4_smbus, SERIAL, IXP SB400 SMBus Controller
:(4098:17271:4156:12464) pci, None, PCI/ISA, IXP SB400 PCI-ISA Bridge
:(4098:17275:12464:4156) pci, snd_hda_intel, MULTIMEDIA, IXP SB4x0 High Definition Audio Controller
:(4098:17265:0:0) pci, None, PCI/PCI, IXP SB400 PCI-PCI Bridge
:(4172:32826:4156:12464) pci, firewire_ohci, FIREWIRE, PCIxx12 OHCI Compliant IEEE 1394 Host Controller
:(4098:22901:4156:12464) pci, radeon, VIDEO, RS482 [Radeon Xpress 200M]
:(4098:17268:4156:12464) pci, ohci_hcd, USB, IXP SB400 USB Host Controller
:(4098:17269:4156:12464) pci, ohci_hcd, USB, IXP SB400 USB Host Controller
:(4098:17273:4156:12464) pci, sata_sil, STORAGE, IXP SB400 Serial ATA Controller
:(4098:23094:4156:12464) pci, pcieport, PCI/PCI, RS480 PCI Bridge
:(4098:23095:4156:12464) pci, pcieport, PCI/PCI, RS480 PCI Bridge
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 2617554 849243 823037 655360 462751 462751
:/dev/sda6 /home ext3 4096 4096 18801001 2818881 1863272 4784128 4711128 4711128
:/dev/sda1 /boot ext4 1024 1024 259598 167465 154358 65536 65259 65259
:

Comment 1 Fedora Update System 2012-08-19 14:48:06 UTC
byobu-5.21-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/byobu-5.21-2.fc17

Comment 2 Fedora Update System 2012-08-19 14:48:25 UTC
byobu-5.21-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/byobu-5.21-2.fc18

Comment 3 Fedora Update System 2012-08-19 16:48:28 UTC
Package byobu-5.21-2.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing byobu-5.21-2.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-12217/byobu-5.21-2.fc18
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2012-08-25 17:58:17 UTC
byobu-5.21-4.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/byobu-5.21-4.el6

Comment 5 Fedora Update System 2012-08-25 17:58:51 UTC
byobu-5.21-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/byobu-5.21-4.fc17

Comment 6 Fedora Update System 2012-08-25 17:59:22 UTC
byobu-5.21-4.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/byobu-5.21-4.el5

Comment 7 Fedora Update System 2012-08-25 17:59:52 UTC
byobu-5.21-4.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/byobu-5.21-4.fc18

Comment 8 Jan Klepek 2012-08-29 11:09:27 UTC
*** Bug 852620 has been marked as a duplicate of this bug. ***

Comment 9 Fedora Update System 2012-09-03 00:49:04 UTC
byobu-5.21-4.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2012-09-09 18:33:50 UTC
byobu-5.21-4.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2012-09-09 18:34:42 UTC
byobu-5.21-4.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2012-09-17 23:44:59 UTC
byobu-5.21-4.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.