Bug 852620 - [abrt] byobu-5.17-1.fc17: byobu-config:120:help:IOError: [Errno 2] No such file or directory: '/home/elartey/.byobu//usr/share/doc/byobu/help.screen.txt'
[abrt] byobu-5.17-1.fc17: byobu-config:120:help:IOError: [Errno 2] No such fi...
Status: CLOSED DUPLICATE of bug 797371
Product: Fedora
Classification: Fedora
Component: byobu (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Klepek
Fedora Extras Quality Assurance
abrt_hash:68cdc5e5fc075aae74333b93017...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-29 02:34 EDT by Emmanuel Lartey
Modified: 2012-08-29 07:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 07:09:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Emmanuel Lartey 2012-08-29 02:34:35 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python /usr/bin/byobu-config
executable:     /usr/bin/byobu-config
kernel:         3.3.4-5.fc17.x86_64
time:           Thu 16 Aug 2012 07:50:30 PM GMT
uid:            1000
username:       elartey

backtrace:
:byobu-config:120:help:IOError: [Errno 2] No such file or directory: '/home/elartey/.byobu//usr/share/doc/byobu/help.screen.txt'
:
:Traceback (most recent call last):
:  File "/usr/bin/byobu-config", line 340, in <module>
:    if __name__ == "__main__": main()
:  File "/usr/bin/byobu-config", line 328, in main
:    tag = help(snackScreen, size, config)
:  File "/usr/bin/byobu-config", line 120, in help
:    f=file(DOC+'/help.'+BYOBU_BACKEND+'.txt')
:IOError: [Errno 2] No such file or directory: '/home/elartey/.byobu//usr/share/doc/byobu/help.screen.txt'
:
:Local variables in innermost frame:
:snackScreen: <snack.SnackScreen instance at 0x18e6518>
:config: <ConfigParser.SafeConfigParser instance at 0x18e67e8>
:size: (171, 38)
Comment 1 Jan Klepek 2012-08-29 07:09:27 EDT
Package byobu-5.21-2.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing byobu-5.21-4.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-12717/byobu-5.21-4.fc17
then log in and leave karma (feedback).

*** This bug has been marked as a duplicate of bug 797371 ***

Note You need to log in before you can comment on or make changes to this bug.