Bug 797813 - python-paste-script : Conflicts with multiple packages
Summary: python-paste-script : Conflicts with multiple packages
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-paste-script
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Luke Macken
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 804039 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-27 10:52 UTC by Michael Schwendt
Modified: 2016-09-20 02:43 UTC (History)
5 users (show)

Fixed In Version: python-paste-script-1.7.5-4.fc17
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-12 01:56:48 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2012-02-27 10:52:23 UTC
=> python-paste-script-1.7.5-3.fc18.src.rpm
=> python-paste-script-1.7.5-3.fc18.noarch in fedora-development-i386
  File conflict with: python-functest-0.8.8-1.fc17.noarch
     /usr/lib/python2.7/site-packages/tests/__init__.py
     /usr/lib/python2.7/site-packages/tests/__init__.pyc
     /usr/lib/python2.7/site-packages/tests/__init__.pyo
  File conflict with: python-oauth2-1.5.211-1.fc18.noarch
     /usr/lib/python2.7/site-packages/tests/__init__.py
     /usr/lib/python2.7/site-packages/tests/__init__.pyc
     /usr/lib/python2.7/site-packages/tests/__init__.pyo

[semi-automated bug report]

Comment 1 Luke Macken 2012-02-27 18:37:23 UTC
Building a fix now...

Comment 2 Fedora Update System 2012-02-27 19:24:35 UTC
python-paste-script-1.7.5-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/FEDORA-2012-2302/python-paste-script-1.7.5-4.fc17

Comment 3 Fedora Update System 2012-03-17 16:50:57 UTC
Package python-paste-script-1.7.5-4.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing python-paste-script-1.7.5-4.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-2302/python-paste-script-1.7.5-4.fc17
then log in and leave karma (feedback).

Comment 4 Luke Macken 2012-03-19 14:11:17 UTC
*** Bug 804039 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2012-04-12 01:56:48 UTC
python-paste-script-1.7.5-4.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.