Bug 798427 - [RFE] Support for HPN in MRG RT
[RFE] Support for HPN in MRG RT
Status: CLOSED ERRATA
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: realtime-kernel (Show other bugs)
2.1
Unspecified Unspecified
unspecified Severity unspecified
: 2.2
: ---
Assigned To: Clark Williams
David Sommerseth
: FutureFeature
Depends On:
Blocks: 804853
  Show dependency treegraph
 
Reported: 2012-02-28 15:42 EST by Beth Uptagrafft
Modified: 2016-05-22 19:34 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
* With this update, MRG Realtime introduces the libibverbs-rocee and libmlx4-rocee packages to provide high performance networking. The libibverbs-rocee package provides a library to enable user space processes to use the RoCE (RDMA over Converged Ethernet) "verbs" API according to the InfiniBand Architecture Specification and the RoCE Protocol Verbs Specification. The libmlx4-rocee package provides a device-specific driver for Mellanox ConnectX InfiniBand host channel adapters (HCAs) for the libibverbs-rocee library. (BZ#798426, BZ#798427)
Story Points: ---
Clone Of:
: 804853 (view as bug list)
Environment:
Last Closed: 2012-09-19 12:59:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Beth Uptagrafft 2012-02-28 15:42:15 EST
Enable support for High Performance Networking (HPN) in MRG RT 2.x
Comment 6 Beth Uptagrafft 2012-08-06 10:49:00 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
* With this update, MRG Realtime introduces the libibverbs-rocee and libmlx4-rocee packages to provide high performance networking. The libibverbs-rocee package provides a library to enable user space processes to use the RoCE (RDMA over Converged Ethernet) "verbs" API according to the InfiniBand Architecture Specification and the RoCE Protocol Verbs Specification. The libmlx4-rocee package provides a device-specific driver for Mellanox ConnectX InfiniBand host channel adapters (HCAs) for the libibverbs-rocee library. (BZ#798426, BZ#798427)
Comment 8 David Sommerseth 2012-09-05 12:39:09 EDT
Verified through tps-rhnqa.  Packages available in rt channels.
Comment 10 errata-xmlrpc 2012-09-19 12:59:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1280.html

Note You need to log in before you can comment on or make changes to this bug.