This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 798460 - [abrt] kernel: [188632.807113] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
[abrt] kernel: [188632.807113] WARNING: at /builddir/build/BUILD/kernel-3.2.f...
Status: CLOSED DUPLICATE of bug 770595
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:89a61a9125992b4674c700e4f90...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-28 17:30 EST by battleman2004
Modified: 2012-02-29 11:04 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-29 11:04:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description battleman2004 2012-02-28 17:30:09 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.7-1.fc16.x86_64 root=/dev/mapper/vg_t400s-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=de quiet rd.lvm.lv=vg_t400s/lv_swap SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_t400s/lv_root LANG=en_US.UTF-8
event_log:      2012-02-28-23:29:34> Smolt profile successfully saved
kernel:         3.2.7-1.fc16.x86_64
reason:         [188632.807113] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
time:           Di 28 Feb 2012 22:41:24 CET

backtrace:
:[188632.807113] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
:[188632.807122] Hardware name: 2808D9G
:[188632.807126] reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:[188632.807131] Modules linked in: bluetooth cpufreq_stats tcp_lp binfmt_misc vfat fat usb_storage ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi 8021q garp stp llc fcoe libfcoe lockd libfc scsi_transport_fc scsi_tgt ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack uvcvideo videodev media v4l2_compat_ioctl32 cdc_ether usbnet mii cdc_wdm cdc_acm arc4 snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device microcode snd_pcm iwlwifi joydev mac80211 cfg80211 iTCO_wdt iTCO_vendor_support e1000e i2c_i801 snd_timer snd_page_alloc thinkpad_acpi rfkill snd soundcore tpm_tis tpm t
:pm_bios vhost_net macvtap macvlan tun virtio_net kvm_intel kvm uinput sunrpc sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[188632.807314] Pid: 0, comm: swapper/0 Tainted: G        W    3.2.7-1.fc16.x86_64 #1
:[188632.807319] Call Trace:
:[188632.807324]  <IRQ>  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
:[188632.807349]  [<ffffffff8106de46>] warn_slowpath_fmt+0x46/0x50
:[188632.807379]  [<ffffffffa0394086>] iwl_irq_tasklet+0x446/0x870 [iwlwifi]
:[188632.807388]  [<ffffffff81074d18>] tasklet_action+0x78/0x140
:[188632.807396]  [<ffffffff81075378>] __do_softirq+0xb8/0x230
:[188632.807406]  [<ffffffff8109a2a6>] ? do_timer+0x2d6/0x500
:[188632.807416]  [<ffffffff815ebfec>] call_softirq+0x1c/0x30
:[188632.807425]  [<ffffffff81016275>] do_softirq+0x65/0xa0
:[188632.807432]  [<ffffffff8107578e>] irq_exit+0x9e/0xc0
:[188632.807439]  [<ffffffff815ec8a3>] do_IRQ+0x63/0xe0
:[188632.807449]  [<ffffffff815e21ee>] common_interrupt+0x6e/0x6e
:[188632.807454]  <EOI>  [<ffffffff8133856b>] ? arch_local_irq_enable+0x8/0xd
:[188632.807471]  [<ffffffff8109668a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
:[188632.807478]  [<ffffffff8133919b>] acpi_idle_enter_bm+0x225/0x269
:[188632.807489]  [<ffffffff81492ca1>] cpuidle_idle_call+0xc1/0x280
:[188632.807497]  [<ffffffff8101322a>] cpu_idle+0xca/0x120
:[188632.807505]  [<ffffffff815bf42e>] rest_init+0x72/0x74
:[188632.807515]  [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
:[188632.807524]  [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
:[188632.807532]  [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
:[188632.807540]  [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:Allgemein
:=================================
:UUID: b5e66e9a-620f-4661-a16c-76554c9dacdb
:OS: Fedora release 16 (Verne)
:Standard-Runlevel: Unknown
:Sprache: de_DE.utf8
:Plattform: x86_64
:BogoMIPS: 4788.36
:CPU-Anbieter: GenuineIntel
:CPU-Modell: Intel(R) Core(TM)2 Duo CPU     P9400  @ 2.40GHz
:CPU-Stepping: 10
:CPU Familie: 6
:CPU-Modellnummer: 23
:Anzahl der CPUs: 2
:CPU-Geschwindigkeit: 2401
:Systemspeicher: 7882
:System-Swap: 5887
:Anbieter: LENOVO
:System: 2808D9G ThinkPad T400s
:Form-Faktor: Notebook
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(32902:10816:6058:8416) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10544:6058:8441) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:6058:8440) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10519:6058:8437) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:4341:6058:8430) pci, e1000e, ETHERNET, 82567LM Gigabit Network Connection
:(32902:9288:6058:8436) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10566:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:16950:32902:4369) pci, iwlwifi, NETWORK, Ultimate N WiFi Link 5300
:(32902:10818:6058:8420) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:6058:8420) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10820:6058:8422) pci, None, SIMPLE, Mobile 4 Series Chipset MEI Controller
:(32902:10558:6058:8434) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4480:57904:6058:8500) pci, None, BASE, Memory Stick Host Controller
:(4480:59426:6058:8499) pci, sdhci-pci, BASE, MMC/SD Host Controller
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_t400s-lv_root / ext4 4096 4096 13092026 8295880 8164858 3276800 2593123 2593123
:/dev/sda1 /boot ext4 1024 1024 508745 409443 383843 128016 127737 127737
:/dev/mapper/vg_t400s-lv_home /home ext4 4096 4096 16486324 7765237 6939484 4128768 3911211 3911211
:
Comment 1 Josh Boyer 2012-02-29 11:04:34 EST

*** This bug has been marked as a duplicate of bug 770595 ***

Note You need to log in before you can comment on or make changes to this bug.