Bug 798579 - sudo broken with sudo-1.8.3p1-5.fc17
sudo broken with sudo-1.8.3p1-5.fc17
Status: CLOSED DUPLICATE of bug 798517
Product: Fedora
Classification: Fedora
Component: sudo (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Kopeček
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 05:10 EST by Joachim Backes
Modified: 2012-02-29 05:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-29 05:13:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2012-02-29 05:10:41 EST
Description of problem:
After updating to  sudo-1.8.3p1-5.fc17.x86_64, all sudo command calls
are broken.

Example:

sudo ls

sudo: unable to dlopen /usr/libexec/sudoers.so: /usr/libexec/sudoers.so:
undefined symbol: sss_sudo_sudo_free_result
sudo: fatal error, unable to load plugins

Downgrading to sudo-1.8.3p1-4.fc17.x86_64 restores the sudo functionality.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Daniel Kopeček 2012-02-29 05:13:55 EST

*** This bug has been marked as a duplicate of bug 798517 ***

Note You need to log in before you can comment on or make changes to this bug.