Bug 798663 - sudo fails to run due to the problem with loading of plugins
sudo fails to run due to the problem with loading of plugins
Status: CLOSED DUPLICATE of bug 798517
Product: Fedora
Classification: Fedora
Component: sudo (Show other bugs)
17
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Daniel Kopeček
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 09:25 EST by Petr Schindler
Modified: 2012-02-29 09:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-29 09:58:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Schindler 2012-02-29 09:25:22 EST
Description of problem:
Sudo fails to run. This is what happens:
$ sudo whoami
sudo: unable to dlopen /usr/libexec/sudoers.so: /usr/libexec/sudoers.so: undefined symbol: sss_sudo_sudo_free_result
sudo: fatal error, unable to load plugins

That happens after update to newer version (it is regression from older version).

Version-Release number of selected component (if applicable):
sudo-1.8.3p1-5.fc17.x86_64

How reproducible:
100%

Steps to Reproduce:
1. In console run 'sudo'
  
Actual results:
It doesn't start and error message is given

Expected results:
It should work as usually

Additional info:
Comment 1 Daniel Kopeček 2012-02-29 09:58:32 EST

*** This bug has been marked as a duplicate of bug 798517 ***

Note You need to log in before you can comment on or make changes to this bug.