Bug 798688 - add booted in efi info message to installer menu
add booted in efi info message to installer menu
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On: 748725 798687 813852 813894
Blocks: 748942
  Show dependency treegraph
 
Reported: 2012-02-29 10:13 EST by Joey Boggs
Modified: 2016-04-26 12:16 EDT (History)
10 users (show)

See Also:
Fixed In Version: ovirt-node-2.2.3-3.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 798687
Environment:
Last Closed: 2012-07-19 10:19:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joey Boggs 2012-02-29 10:13:00 EST
+++ This bug was initially created as a clone of Bug #798687 +++

Description of problem:
Without knowing further details of the machine in question efi mode is hard to determine without further details
Comment 5 Guohua Ouyang 2012-04-18 06:12:49 EDT
according to c#19 in bug 748725, move this bug to status "verified".

"Installation page show below info:
Info: Machine is booted in EFI mode, currently technology preview'
Comment 6 Mike Burns 2012-06-13 12:44:08 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No tech note necessary
Comment 7 Stephen Gordon 2012-06-15 09:58:07 EDT
Deleted Technical Notes Contents.

Old Contents:
No tech note necessary
Comment 9 errata-xmlrpc 2012-07-19 10:19:27 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0741.html

Note You need to log in before you can comment on or make changes to this bug.