Bug 798722 - sudo: unable to dlopen /usr/libexec/sudoers.so: undefined symbol: sss_sudo_sudo_free_result
sudo: unable to dlopen /usr/libexec/sudoers.so: undefined symbol: sss_sudo_su...
Status: CLOSED DUPLICATE of bug 798517
Product: Fedora
Classification: Fedora
Component: sssd (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Gallagher
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 11:32 EST by Rex Dieter
Modified: 2012-02-29 11:33 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-29 11:33:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2012-02-29 11:32:03 EST
Not sure who's at fault exactly,but since updating to -5.fc17.beta3.1 and now -6, I experience failures trying to use sudo:

sudo: unable to dlopen /usr/libexec/sudoers.so: /usr/libexec/sudoers.so: undefined symbol: sss_sudo_sudo_free_result

$ rpm -q sudo sssd

sudo-1.8.3p1-5.fc17.x86_64
sssd-1.8.0-6.fc17.x86_64
Comment 1 Rex Dieter 2012-02-29 11:33:47 EST
ah, dup of bug #798517 (missed seeing that).

*** This bug has been marked as a duplicate of bug 798517 ***

Note You need to log in before you can comment on or make changes to this bug.