Bug 798756 - [abrt] abiword-2.8.6-14.fc16: __GI_raise: Process /usr/bin/abiword was killed by signal 6 (SIGABRT)
[abrt] abiword-2.8.6-14.fc16: __GI_raise: Process /usr/bin/abiword was killed...
Status: CLOSED DUPLICATE of bug 665862
Product: Fedora
Classification: Fedora
Component: abiword (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marc Maurer
Fedora Extras Quality Assurance
abrt_hash:ff167ff56be464be1c09c2db34c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 13:48 EST by David M.
Modified: 2012-03-20 15:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:44:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.18 KB, text/plain)
2012-02-29 13:48 EST, David M.
no flags Details
File: xsession_errors (23.91 KB, text/plain)
2012-02-29 13:48 EST, David M.
no flags Details
File: maps (60.00 KB, text/plain)
2012-02-29 13:48 EST, David M.
no flags Details
File: dso_list (13.27 KB, text/plain)
2012-02-29 13:48 EST, David M.
no flags Details
File: build_ids (5.33 KB, text/plain)
2012-02-29 13:48 EST, David M.
no flags Details

  None (edit)
Description David M. 2012-02-29 13:48:13 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/abiword
crash_function: __GI_raise
executable:     /usr/bin/abiword
kernel:         3.2.7-1.fc16.x86_64
pid:            6245
pwd:            /home/dmcinnis63/Documents
reason:         Process /usr/bin/abiword was killed by signal 6 (SIGABRT)
time:           Wed 29 Feb 2012 10:45:59 AM PST
uid:            1000
username:       dmcinnis63

backtrace:      Text file, 40116 bytes
build_ids:      Text file, 5453 bytes
dso_list:       Text file, 13585 bytes
maps:           Text file, 61444 bytes
xsession_errors: Text file, 24484 bytes

comment:
:Tried to save my .abw document to a fat-32 usb-flash drive.
:
:Drive was mounted in the save-dialoug, when I was navigating to it.

environ:
:XDG_VTNR=2
:SSH_AGENT_PID=3007
:XDG_SESSION_ID=2
:DM_CONTROL=/var/run/xdmctl
:HOSTNAME=Homestar.Runner
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=a925455dfecf70c8aa13aa110000000b-1330534731.974383-606443659
:XDM_MANAGED=method=classic
:HISTSIZE=1000
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/dmcinnis63/.gtkrc-2.0:/home/dmcinnis63/.gtkrc-2.0-kde4:/home/dmcinnis63/.kde/share/config/gtkrc-2.0
:GS_LIB=
:GNOME_KEYRING_CONTROL=/tmp/keyring-OygbEq
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:KDE_FULL_SESSION=true
:USER=dmcinnis63
:SSH_AUTH_SOCK=/tmp/ssh-Zvnpbiqz2984/agent.2984
:DESKTOP_SESSION=kde-plasma
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/games:/usr/local/sbin:/usr/sbin:/sbin:/home/dmcinnis63/.local/bin:/home/dmcinnis63/bin
:MAIL=/var/spool/mail/dmcinnis63
:PWD=/home/dmcinnis63
:KDE_SESSION_UID=1000
:GNOME_KEYRING_PID=2982
:LANG=en_US.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:SSH_ASKPASS=/usr/bin/ksshaskpass
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/dmcinnis63
:KDE_SESSION_VERSION=4
:LOGNAME=dmcinnis63
:QTLIB=/usr/lib64/qt-3.3/lib
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-K0uvyfN6Q9,guid=d24d2a7b306f9aa0ccbe0ca7000002c9
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/dmcinnis63
:DISPLAY=:0
:QT_PLUGIN_PATH=/home/dmcinnis63/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:XAUTHORITY=/tmp/kde-dmcinnis63/xauth-1000-_0
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3096,unix/unix:/tmp/.ICE-unix/3096
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/dmcinnis63/.gtkrc:/home/dmcinnis63/.kde/share/config/gtkrc
:XCURSOR_THEME=default
:DESKTOP_STARTUP_ID=Homestar.Runner;1330541011;68547;3136_TIME6991417

event_log:
:2012-02-29-10:47:09> Analyzing coredump 'coredump'
:2012-02-29-10:47:10  All 133 debuginfo files are available
:2012-02-29-10:47:10  Generating backtrace
:2012-02-29-10:47:19  Backtrace is generated and saved, 40116 bytes
:2012-02-29-10:47:41> Element 'xsession_errors' saved
:2012-02-29-10:47:44> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: 6d398e1e-ffe9-49c2-9c5b-48334ee61a3e
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5000.00
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Xeon(R) CPU           X3320  @ 2.50GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 4
:CPU Speed: 2500
:System Memory: 3954
:System Swap: 0
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:620:4163:33438) pci, snd_hda_intel, MULTIMEDIA, MCP51 High Definition Audio
:(4318:626:4163:33212) pci, None, RAM, MCP51 Memory Controller 0
:(4318:612:4163:33212) pci, None, SERIAL, A8N-VM CSM Mainboard
:(4318:608:4163:33212) pci, None, PCI/ISA, A8N-VM CSM Mainboard
:(4318:931:0:0) pci, None, HOST/PCI, C55 Host Bridge
:(4318:937:0:0) pci, None, RAM, C55 Memory Controller
:(4318:938:0:0) pci, None, RAM, C55 Memory Controller
:(4318:947:0:0) pci, None, RAM, C55 Memory Controller
:(4318:946:0:0) pci, None, RAM, C55 Memory Controller
:(4318:945:0:0) pci, None, RAM, C55 Memory Controller
:(4318:944:0:0) pci, None, RAM, C55 Memory Controller
:(4318:943:0:0) pci, None, RAM, C55 Memory Controller
:(4318:942:0:0) pci, None, RAM, C55 Memory Controller
:(4318:941:0:0) pci, None, RAM, C55 Memory Controller
:(4318:940:0:0) pci, None, RAM, C55 Memory Controller
:(4318:1471:0:0) pci, pcieport, PCI/PCI, N/A
:(4318:949:0:0) pci, None, RAM, C55 Memory Controller
:(4318:1471:0:0) pci, pcieport, PCI/PCI, N/A
:(4318:948:0:0) pci, None, RAM, C55 Memory Controller
:(4318:1471:0:0) pci, pcieport, PCI/PCI, N/A
:(4318:939:0:0) pci, None, RAM, C55 Memory Controller
:(4318:617:4163:33313) pci, forcedeth, BRIDGE, MCP51 Ethernet Controller
:(4318:1471:0:0) pci, pcieport, PCI/PCI, N/A
:(4318:936:0:0) pci, None, RAM, C55 Memory Controller
:(4318:205:4318:667) pci, nvidia, VIDEO, wx4300 Workstation
:(4318:950:0:0) pci, None, RAM, C55 Memory Controller
:(4318:956:0:0) pci, None, RAM, C55 Memory Controller
:(4318:954:0:0) pci, None, RAM, C55 Memory Controller
:(4318:951:4318:3157) pci, pcieport, PCI/PCI, C55 PCI Express bridge
:(4318:623:4318:52100) pci, None, PCI/PCI, MCP51 PCI Bridge
:(4318:1471:0:0) pci, pcieport, PCI/PCI, N/A
:(4318:613:4163:33212) pci, pata_amd, STORAGE, A8N-VM CSM Mainboard
:(4318:624:4163:33212) pci, None, RAM, A8N-VM CSM Mainboard
:(4739:33298:0:0) pci, pata_it821x, STORAGE, IT/ITE8212 Dual channel ATA RAID controller
:(4318:621:4163:33212) pci, ohci_hcd, USB, A8N-VM CSM Mainboard
:(4318:622:4163:33212) pci, ehci_hcd, USB, A8N-VM CSM Mainboard
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 38982342 30693040 30302940 9756672 9100227 9100227
:/dev/sda1 /boot ext4 1024 1024 202770 116675 106435 51200 50921 50921
:/dev/sdb1 /home ext4 4096 4096 29262490 11981896 10516655 7331840 7167847 7167847
:/dev/mapper/udisks-luks-uuid-3e7f99b3-0971-4ce1-ad8a-6032bafface0-uid1000 WITHHELD ext4 4096 4096 60976769 21996499 18944077 15269888 15215192 15215192
:/dev/sdf1 WITHHELD vfat 4096 4096 978563 886827 886827 0 0 0
:

var_log_messages:
:Feb 29 09:18:04 Homestar yum[4148]: Installed: 1:libabiword-2.8.6-14.fc16.x86_64
:Feb 29 09:18:06 Homestar yum[4148]: Installed: 1:abiword-2.8.6-14.fc16.x86_64
:Feb 29 09:22:25 Homestar yum[4265]: Installed: 1:abiword-debuginfo-2.8.6-14.fc16.x86_64
:Feb 29 09:23:45 Homestar yum[4470]: Installed: pyabiword-0.8.0-6.fc15.x86_64
:Feb 29 09:24:06 Homestar yum[4489]: Installed: pyabiword-debuginfo-0.8.0-6.fc15.x86_64
:Feb 29 10:46:00 Homestar abrt[6335]: Saved core dump of pid 6245 (/usr/bin/abiword) to /var/spool/abrt/ccpp-2012-02-29-10:45:59-6245 (44929024 bytes)
Comment 1 David M. 2012-02-29 13:48:18 EST
Created attachment 566617 [details]
File: backtrace
Comment 2 David M. 2012-02-29 13:48:21 EST
Created attachment 566618 [details]
File: xsession_errors
Comment 3 David M. 2012-02-29 13:48:25 EST
Created attachment 566619 [details]
File: maps
Comment 4 David M. 2012-02-29 13:48:27 EST
Created attachment 566620 [details]
File: dso_list
Comment 5 David M. 2012-02-29 13:48:30 EST
Created attachment 566621 [details]
File: build_ids
Comment 6 abrt-bot 2012-03-20 15:44:42 EDT
Backtrace analysis found this bug to be similar to bug #665862, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 665862 ***

Note You need to log in before you can comment on or make changes to this bug.