Bug 665862 - gtk2: f16: crash in gtk_file_system_model_finalize
gtk2: f16: crash in gtk_file_system_model_finalize
Status: CLOSED DUPLICATE of bug 773044
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
rawhide
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:959b560d98ea672163ca5cbe247...
:
: 723422 759897 766428 798756 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-27 09:33 EST by Matěj Cepl
Modified: 2018-04-11 07:56 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:38:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (67.14 KB, text/plain)
2010-12-27 09:33 EST, Matěj Cepl
no flags Details
File: backtrace (66.65 KB, text/plain)
2012-01-17 05:18 EST, JCHuynh
no flags Details

  None (edit)
Description Matěj Cepl 2010-12-27 09:33:05 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: virt-manager
executable: /usr/bin/python
kernel: 2.6.37-0.rc7.git0.2.fc15.x86_64
package: virt-manager-0.8.5-1.fc15
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Rawhide)
time: 1293460180
uid: 500

How to reproduce
-----
1.adding new storage to the existing (not running) virtual machine
2.
3.
Comment 1 Matěj Cepl 2010-12-27 09:33:12 EST
Created attachment 470854 [details]
File: backtrace
Comment 2 Cole Robinson 2011-07-20 19:23:34 EDT
*** Bug 723422 has been marked as a duplicate of this bug. ***
Comment 3 JCHuynh 2012-01-17 05:18:25 EST
Start Virt-manager
Enter root passwd
Create New VM Machine
Use Image to install, mount ntfs volume and crashed


backtrace_rating: 4
Package: virt-manager-0.9.0-7.fc16
OS Release: Fedora release 16 (Verne)
Comment 4 JCHuynh 2012-01-17 05:18:30 EST
Created attachment 555719 [details]
File: backtrace
Comment 5 Cole Robinson 2012-01-18 09:27:04 EST
*** Bug 759897 has been marked as a duplicate of this bug. ***
Comment 6 Cole Robinson 2012-01-18 09:35:00 EST
*** Bug 766428 has been marked as a duplicate of this bug. ***
Comment 7 abrt-bot 2012-03-20 15:44:42 EDT
*** Bug 798756 has been marked as a duplicate of this bug. ***
Comment 8 abrt-bot 2012-03-30 07:38:53 EDT
Backtrace analysis found this bug to be similar to bug #773044, closing as duplicate.

Bugs which were found to be similar to this bug: 
  AcetoneISO2: bug #643596, bug #657653
  NetworkManager: bug #649022
  abiword: bug #630290, bug #707086, bug #798756
  anjuta: bug #670058
  audacious: bug #632009, bug #723416
  backintime: bug #637379, bug #706590, bug #734973
  brasero: bug #639634, bug #652919
  clamtk: bug #675309, bug #722643, bug #735693, bug #785723
  clementine: bug #712587
  control-center: bug #665408, bug #671927
  darktable: bug #700240
  deja-dup: bug #627694
  deluge: bug #667316
  eclipse: bug #714484
  empathy: bug #640531
  epdfview: bug #717777
  evince: bug #597803, bug #606412, bug #633481, bug #657545, bug #662066, bug #684296, bug #702532, bug #747293, bug #799624
  evolution: bug #626241, bug #652705, bug #666307
  file-roller: bug #560708, bug #603963, bug #625802, bug #665570
  fillmore-lombard: bug #651649
  gdk-pixbuf2: bug #732112
  geda-gaf: bug #806414
  gedit: bug #627699, bug #665436, bug #692458
  gnome-session: bug #725081
  gnome-utils: bug #617921, bug #674832
  gscan2pdf: bug #734036
  gtk2: bug #613282, bug #613530, bug #678179, bug #707665, bug #753978, bug #771659, bug #773044
  hugin: bug #653700
  inkscape: bug #785087
  java-1.6.0-openjdk: bug #592248, bug #636403, bug #659721
  keepassx: bug #619952, bug #650335, bug #661795
  kicad: bug #807194
  leafpad: bug #704055
  libreoffice: bug #781663
  linuxdcpp: bug #665704
  meld: bug #641711
  nautilus: bug #662524
  openoffice.org: bug #618019, bug #630430, bug #651480, bug #660550, bug #661926, bug #666075, bug #667978, bug #668569, bug #672759, bug #672783, bug #677407, bug #681376, bug #683186, bug #689420, bug #702697
  ophcrack: bug #666049
  pidgin: bug #653737
  pitivi: bug #659924
  qt-creator: bug #597414
  rhythmbox: bug #596467, bug #614304, bug #614525, bug #640429, bug #662804
  scite: bug #747001
  seahorse: bug #674223
  shotwell: bug #666778, bug #781742, bug #795046
  simple-scan: bug #693681
  totem: bug #583254, bug #626210, bug #664186
  transmission: bug #598128, bug #633055, bug #651053, bug #676965, bug #711042, bug #803547
  virt-manager: bug #627282, bug #641996, bug #660132, bug #680704, bug #717892, bug #723422
  wxMaxima: bug #805333
  xnoise: bug #789531

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 773044 ***

Note You need to log in before you can comment on or make changes to this bug.