Bug 798783 - [abrt] transmission-gtk-2.42-2.fc16: Process /usr/bin/transmission-gtk was killed by signal 6 (SIGABRT)
[abrt] transmission-gtk-2.42-2.fc16: Process /usr/bin/transmission-gtk was ki...
Status: CLOSED DUPLICATE of bug 710269
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:863bde5777bca30513837be525a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 15:46 EST by Dmitriy
Modified: 2012-03-30 11:33 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 11:33:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (9.54 KB, text/plain)
2012-02-29 15:46 EST, Dmitriy
no flags Details
File: xsession_errors (139 bytes, text/plain)
2012-02-29 15:47 EST, Dmitriy
no flags Details
File: maps (28.00 KB, text/plain)
2012-02-29 15:47 EST, Dmitriy
no flags Details
File: backtrace (25.72 KB, text/plain)
2012-02-29 15:47 EST, Dmitriy
no flags Details

  None (edit)
Description Dmitriy 2012-02-29 15:46:52 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        transmission-gtk
executable:     /usr/bin/transmission-gtk
kernel:         3.2.6-3.fc16.i686
pid:            2088
pwd:            /home/gorokhov
reason:         Process /usr/bin/transmission-gtk was killed by signal 6 (SIGABRT)
time:           Чт. 01 марта 2012 02:10:26
uid:            1000
username:       gorokhov
var_log_messages: Mar  1 02:10:28 Satellite-P200 abrt[16278]: Saved core dump of pid 2088 (/usr/bin/transmission-gtk) to /var/spool/abrt/ccpp-2012-03-01-02:10:26-2088 (93585408 bytes)

backtrace:      Text file, 26335 bytes
dso_list:       Text file, 9773 bytes
maps:           Text file, 28671 bytes
xsession_errors: Binary file, 139 bytes

build_ids:
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:c99f4954306f2c23a7d0a47bac52cfbc10f939c7
:0f1117e138e0e5f1f71ad0a869433e7c5b9eb2ff
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:654235959ac7679b479cbee874a8d86a26902b4e
:aa9a4df5fa16320332ea125a458d7c569194d323
:d31267db07bb7f102633c43adc7b083b45aef1d5
:fa52c94417eb9760265bfd6381ecece7afe41c56
:f8e2e3adf420486889169759ccf806dc393ca12f
:9211d02efebb73444bcd8bd80367b3e0a680dc3a
:9bcf22a10b9c2d45a485ca2cbb1394ea5476f619
:c54c2ffdb91c886bc102682464fe9985f27415c5
:c61e277da35560d3fe2899a1f32c1d9cf2ae9b3e
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:2effa52adc086ca53a55273afe9b415e8bd46fc9
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:798697a352bae4178953ba502fb04f33dd0ed987
:b10700e21469fe984e0c5ff87fb2a382dfee4e4a
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:8a257536ca5f5aee876e236d9bab65868b0b385f
:a861dd64efbed0e35b4cdad337313b98c162cf58
:333f04d80ad25c22c3d8c938f7318617ff063917
:e0326db3c3ee0ce1a39781aef8e6ea517073856d
:83828a31823ccb1a2e2f04736f01f6c41ba1e360
:e8e1e23704acbfe4c07b40b4277e792b663cd053
:11154ce3289d599ddf0cb7aec347964357ecde6f
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:d9c27be5784e4a5fc0b40a13e29932d68e47753d
:6e5b569d683e29274c7b273d3a3aabdd0b51deb6
:917b19e34a4e653ea2f5151867bfb15e683a008d
:861a77ab9a119a2c5a1231ef306cdb56dbb739e8
:879571cf1e8dd31736d0f24b55e0daffc1591278
:2ceafbe60ad3978e0d071011b82e0325fc43a106
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:e012145a98558b7d015f3ccf3cacfac44b498980
:4946e9a1780f079c79bd497c0c9ff250b976fe15
:faa844e460702359079f4f15f1f881e87777abb6
:180d6b9c1f1ebd392547cba3ee72a3b34ec17177
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:2b97e4f84f4a5cc0ab34608e0d3aefbd53242c37
:1c92bde3bc752e5630e24d8699a50bcff735af0b
:d901210c1e549a645a3a6e781ccc9025e18bd845
:c70a93beea79ea4e97343221f891d92efa91295f
:004f998e5feec2d735c51a4801d53ae21cb95d02
:a96b0d7bb580197b7e7f186f831df6cdc2d6a9e2
:10cec21724c13b95ec03f00985b0405412817a49
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:92418f7b783e29ab8440148e3fb0cbcfb8bb354a
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:52cfde7a730826ca63e9d6de254413e8e20d6fc4
:7523f9012d700a579c80e83f54445e7bfceb4eca
:a3208ff574f7aea1c7138524d146fa87c1452075
:c1f38a32c6faaa1930eff465aa7bc843af7b6360
:eb703ad658873568367d1ac793f0f45c0a34b82c
:8e4c3586ead4b9d9964684cd9a281edc025bd771
:39bcc6ecb98ccc46e604f698283165ac4c480156
:4a19f266c74dade2555f5e1aefa43d509ccff81e
:23d1086014ed5544b3df4cee1f95694032252322
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:9420467d89dfb7f3e4dad350ca3d5725ab6f7ca0
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:c426419184fb3dcbe313f2b886f0228b7effc9ea
:3edce5fca804387c334972e274ffcca3c5ac68f0
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:d26cd8cc91e61378fcf9d844cdbf7baba1b1b40b
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:4b045111479e1ec97d0ef5668482bf808e8dadba
:82674b49345364df4c158e8258b93fd4d8fdbae0
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:88eb1cabfe143e1a4f2a7ed8614c540945c22b78
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:0c42d41b807c8cf7bcfa07558b3c29014947986e
:11270c8e2cf91d30b285a6d70fdbd9a355978029
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:5bfb5514afe40f504eaee43c6b73147644483503
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:a8048f4726308b3a7e3432c56057dd593bf7013a
:15bab279752ad8e30f901abae77bcb1ed1f38977
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:82348106e4283b6a42803315774717d3acfc11b4
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:2e2f7394d8e0b50fc9b659071fe482e3e4fe4fdb
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:ae15534ba0067272ad8a7be96ba555e6347ae845
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:56c1b56c79bc8f1606bb4ae19aecbe40abc56691

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=Satellite-P200
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=f01a580417da21c69a77eb7700000010-1330129739.824010-1893263945
:QTDIR=/usr/lib/qt-3.3
:QTINC=/usr/lib/qt-3.3/include
:'IMSETTINGS_MODULE=X compose table'
:USER=gorokhov
:USERNAME=gorokhov
:MAIL=/var/spool/mail/gorokhov
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/gorokhov/.local/bin:/home/gorokhov/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/gorokhov
:XMODIFIERS=@im=none
:LANG=ru_RU.utf8
:GDM_LANG=ru_RU.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/gorokhov
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=gorokhov
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-A5iVztC2Fj,guid=3a36e1dec2bf16a140cd193c0000003c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/gorokhov
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-gorokhov-zmcca6/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1213,unix/unix:/tmp/.ICE-unix/1213
:GNOME_KEYRING_CONTROL=/tmp/keyring-9ZBtMv
:SSH_AUTH_SOCK=/tmp/keyring-9ZBtMv/ssh
:GPG_AGENT_INFO=/tmp/keyring-9ZBtMv/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/transmission-gtk.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2088
Comment 1 Dmitriy 2012-02-29 15:46:58 EST
Created attachment 566645 [details]
File: dso_list
Comment 2 Dmitriy 2012-02-29 15:47:01 EST
Created attachment 566646 [details]
File: xsession_errors
Comment 3 Dmitriy 2012-02-29 15:47:04 EST
Created attachment 566647 [details]
File: maps
Comment 4 Dmitriy 2012-02-29 15:47:08 EST
Created attachment 566648 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 11:33:49 EDT
Backtrace analysis found this bug to be similar to bug #710269, closing as duplicate.

Bugs which were found to be similar to this bug: 
  epiphany: bug #710380
  evolution: bug #710536
  git: bug #710541
  gnome-panel: bug #710719
  gvfs: bug #710561
  pidgin: bug #710697
  telepathy-haze: bug #798747
  thunderbird: bug #710695
  transmission: bug #710269
  vino: bug #710600
  xulrunner: bug #710405

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 710269 ***

Note You need to log in before you can comment on or make changes to this bug.