Bug 799215 - [abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
[abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
Status: CLOSED DUPLICATE of bug 798600
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:321c990e048be3328f7786ae309...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 01:51 EST by Steve
Modified: 2012-03-05 10:37 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 10:37:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve 2012-03-02 01:51:03 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-0.rc5.git3.1.fc17.x86_64 root=/dev/mapper/vg_gimel-lv_root ro rd.lvm.lv=vg_gimel/lv_swap rd.dm=0 SYSFONT=True rd.md=0 rd.luks=0 rd.lvm.lv=vg_gimel/lv_root KEYTABLE=sg-latin1 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.3.0-0.rc5.git3.1.fc17.x86_64
reason:         WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
time:           Fri 02 Mar 2012 07:46:31 AM CET

backtrace:
:WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
:Hardware name: HP Compaq dc7600 Convertible Minitower
:Adjusting tsc more then 11% (5195768 vs 5185927)
:Modules linked in: des_generic md4 nls_utf8 cifs fscache ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter nf_conntrack_netbios_ns nf_conntrack_broadcast ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack hp_wmi sparse_keymap ppdev rfkill microcode serio_raw snd_hda_codec_realtek iTCO_wdt iTCO_vendor_support snd_hda_intel snd_hda_codec snd_hwdep snd_pcm snd_page_alloc snd_timer snd soundcore tg3 parport_pc parport uinput nouveau mxm_wmi wmi video drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/1 Not tainted 3.3.0-0.rc5.git3.1.fc17.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81060d6f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81060e66>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810be4d1>] do_timer+0x371/0x520
: [<ffffffff810c50b8>] tick_do_update_jiffies64+0x78/0xd0
: [<ffffffff810c5c81>] tick_check_idle+0xb1/0x110
: [<ffffffff81069fec>] irq_enter+0x7c/0x90
: [<ffffffff816a877e>] smp_apic_timer_interrupt+0x3e/0x99
: [<ffffffff816a7433>] apic_timer_interrupt+0x73/0x80
: <EOI>  [<ffffffff81113710>] ? rcu_idle_enter_common.isra.36+0x3d0/0x4b0
: [<ffffffff8102230a>] ? mwait_idle+0x9a/0x4f0
: [<ffffffff81022301>] ? mwait_idle+0x91/0x4f0
: [<ffffffff81018266>] cpu_idle+0x106/0x140
: [<ffffffff81689e92>] start_secondary+0x290/0x292

smolt_data:
:
:
:General
:=================================
:UUID: b7c0ba1f-3ed7-4f2d-a90c-26bd163da054
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 7181.96
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) D CPU 3.60GHz
:CPU Stepping: 4
:CPU Family: 15
:CPU Model Num: 6
:Number of CPUs: 2
:CPU Speed: 3600
:System Memory: 3243
:System Swap: 5279
:Vendor: Hewlett-Packard
:System: HP Compaq dc7600 Convertible Minitower 
:Form factor: Mini Tower
:Kernel: 3.3.0-0.rc5.git3.1.fc17.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10168:4156:12304) pci, None, PCI/ISA, 82801GB/GR (ICH7 Family) LPC Interface Bridge
:(32902:10176:4156:12304) pci, ata_piix, STORAGE, N10/ICH7 Family SATA IDE Controller
:(32902:10192:4156:12304) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4156:12304) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(32902:10200:4156:12304) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10207:4156:12304) pci, ata_piix, STORAGE, 82801G (ICH7 Family) IDE Controller
:(32902:9294:4156:12304) pci, None, PCI/PCI, 82801 PCI Bridge
:(5348:5632:4156:12304) pci, tg3, ETHERNET, NetXtreme BCM5752 Gigabit Ethernet PCI Express
:(4318:403:4163:33340) pci, nouveau, VIDEO, G80 [GeForce 8800 GTS]
:(32902:10185:4156:12304) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4156:12304) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10096:4156:12304) pci, None, HOST/PCI, 82945G/GZ/P/PL Memory Controller Hub
:(32902:10186:4156:12304) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4156:12304) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4156:12304) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:(32902:10097:32902:0) pci, pcieport, PCI/PCI, 82945G/GZ/P/PL PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_gimel-lv_root / ext4 4096 4096 27778652 26429894 25038893 6955008 6824916 6824916
:/dev/sda2 /boot ext4 1024 1024 508745 407479 381879 128016 127789 127789
:
Comment 1 Dave Jones 2012-03-05 10:37:36 EST

*** This bug has been marked as a duplicate of bug 798600 ***

Note You need to log in before you can comment on or make changes to this bug.