Bug 798600 - [abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
[abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:b7229e15347e6488a38070a5d04...
:
: 799215 799745 799872 800680 800718 802720 803392 805657 805781 805855 806490 806953 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 06:14 EST by Dan
Modified: 2013-01-02 08:12 EST (History)
24 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-02 08:12:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan 2012-02-29 06:14:09 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-0.rc4.git1.4.fc17.x86_64 root=/dev/mapper/vg_vboxfedoranext-lv_root ro rd.lvm.lv=vg_vboxfedoranext/lv_root rd.md=0 rd.lvm.lv=vg_vboxfedoranext/lv_swap SYSFONT=True LANG=fr_FR.UTF-8 rd.luks=0 KEYTABLE=fr-latin9 rd.dm=0 rhgb quiet
comment:        On boot in a VM
event_log:      2012-02-29-12:06:31> Smolt profile successfully saved
kernel:         3.3.0-0.rc4.git1.4.fc17.x86_64
reason:         WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
time:           mer. 29 févr. 2012 11:06:38 CET

backtrace:
:WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
:Hardware name: VirtualBox
:Adjusting tsc more then 11% (7480833 vs 7467160)
:Modules linked in: lockd sunrpc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ppdev microcode snd_intel8x0 snd_ac97_codec ac97_bus snd_pcm snd_page_alloc snd_timer i2c_piix4 snd parport_pc e1000 soundcore i2c_core parport uinput [last unloaded: scsi_wait_scan]
:Pid: 746, comm: pkill Not tainted 3.3.0-0.rc4.git1.4.fc17.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81060d7f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81060e76>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810be971>] do_timer+0x371/0x520
: [<ffffffff810c5538>] tick_do_update_jiffies64+0x78/0xd0
: [<ffffffff810c5758>] tick_sched_timer+0xb8/0xc0
: [<ffffffff8108f256>] __run_hrtimer+0x86/0x430
: [<ffffffff810c56a0>] ? tick_nohz_handler+0x110/0x110
: [<ffffffff8108ffc7>] hrtimer_interrupt+0xd7/0x1f0
: [<ffffffff816a9369>] smp_apic_timer_interrupt+0x69/0x99
: [<ffffffff816a7ff3>] apic_timer_interrupt+0x73/0x80
: <EOI>  [<ffffffff810a30cf>] ? local_clock+0x6f/0x80
: [<ffffffff8169e814>] ? _raw_spin_unlock_irqrestore+0x44/0x80
: [<ffffffff816957da>] __slab_free+0x212/0x266
: [<ffffffff810c7eef>] ? lock_release_holdtime.part.27+0xf/0x180
: [<ffffffff811c81b3>] ? putname+0x33/0x50
: [<ffffffff811c81b3>] ? putname+0x33/0x50
: [<ffffffff811a12b4>] kmem_cache_free+0x234/0x250
: [<ffffffff811c81b3>] putname+0x33/0x50
: [<ffffffff811baa42>] do_sys_open+0x162/0x1c0
: [<ffffffff811baac1>] sys_open+0x21/0x30
: [<ffffffff816a74a9>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:Général
:=================================
:UUID: 3acd1763-6242-48d2-b7e4-c8ac1b657d37
:SE: Fedora release 17 (Beefy Miracle)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.UTF-8
:Plateforme: x86_64
:BogoMIPS: 4986.08
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Intel(R) Core(TM)2 Quad  CPU   Q9300  @ 2.50GHz
:Stepping du processeur: 7
:Famille de processeur: 6
:Modèle du processeur: 23
:Nombre de processeurs: 1
:Vitesse du processeur: 2492
:Mémoire du système: 981
:Swap du système: 1983
:Fabricant: innotek GmbH
:Système: VirtualBox 1.2
:Type d'ordinateur: Unknown
:Noyau: 3.3.0-0.rc4.git1.4.fc17.x86_64
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(4203:63:0:0) pci, ohci_hcd, USB, KeyLargo/Intrepid USB
:(32902:10281:0:0) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(33006:48879:0:0) pci, None, VIDEO, VirtualBox Graphics Adapter
:(32902:28947:0:0) pci, None, BRIDGE, 82371AB/EB/MB PIIX4 ACPI
:(32902:4110:32902:30) pci, e1000, ETHERNET, PRO/1000 MT Desktop Adapter
:(33006:51966:0:0) pci, None, BASE, VirtualBox Guest Service
:(32902:4663:0:0) pci, None, HOST/PCI, 440FX - 82441FX PMC [Natoma]
:(32902:9237:32902:0) pci, snd_intel8x0, MULTIMEDIA_AUDIO, 82801AA AC'97 Audio Controller
:(32902:28945:0:0) pci, ata_piix, STORAGE, 82371AB/EB/MB PIIX4 IDE
:(32902:28672:0:0) pci, None, PCI/ISA, 82371SB PIIX3 ISA [Natoma/Triton II]
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_vboxfedoranext-lv_root / ext4 4096 4096 1714647 805451 719435 430784 303600 303600
:/dev/sda2 /boot ext4 1024 1024 508745 432313 406713 128016 127793 127793
:
Comment 1 Dave Jones 2012-03-05 10:37:36 EST
*** Bug 799215 has been marked as a duplicate of this bug. ***
Comment 2 Dave Jones 2012-03-05 10:37:47 EST
*** Bug 799745 has been marked as a duplicate of this bug. ***
Comment 3 Dave Jones 2012-03-05 10:37:51 EST
*** Bug 799872 has been marked as a duplicate of this bug. ***
Comment 4 Dave Jones 2012-03-05 14:59:10 EST
asides from Dan's initial report which was from inside vbox, is anyone else seeing this from inside a virtual guest ?
Comment 5 Steve 2012-03-05 15:22:30 EST
nope, i don't have any virtual machines.
Comment 6 admin 2012-03-06 23:09:38 EST
I think, that this bug is duplicate: https://bugzilla.redhat.com/show_bug.cgi?id=800718
Comment 7 admin 2012-03-06 23:10:56 EST
*** Bug 800718 has been marked as a duplicate of this bug. ***
Comment 8 Dave Jones 2012-03-13 15:34:36 EDT
*** Bug 800680 has been marked as a duplicate of this bug. ***
Comment 9 Dave Jones 2012-03-13 15:34:42 EDT
*** Bug 802720 has been marked as a duplicate of this bug. ***
Comment 10 Dave Jones 2012-03-14 12:18:22 EDT
*** Bug 803392 has been marked as a duplicate of this bug. ***
Comment 11 Mikhail 2012-03-17 17:08:29 EDT
just boot 

Package: kernel
Architecture: i686
OS Release: Fedora release 17 (Beefy Miracle)
Comment 12 Dave Jones 2012-03-22 10:59:19 EDT
*** Bug 805657 has been marked as a duplicate of this bug. ***
Comment 13 Dave Jones 2012-03-22 10:59:27 EDT
*** Bug 805781 has been marked as a duplicate of this bug. ***
Comment 14 Dave Jones 2012-03-22 10:59:34 EDT
*** Bug 805855 has been marked as a duplicate of this bug. ***
Comment 15 Dave Jones 2012-03-26 12:06:13 EDT
*** Bug 806490 has been marked as a duplicate of this bug. ***
Comment 16 Dave Jones 2012-03-26 12:06:18 EDT
*** Bug 806953 has been marked as a duplicate of this bug. ***
Comment 17 STEVEN WARD 2012-06-09 06:12:35 EDT
I started my computer from a cold boot. I just got a black screen from KDM and a 3.4 stock Fedora kernel.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 18 Justin M. Forbes 2012-12-07 10:53:57 EST
I am not seeing any additional reports on this in quite a while. Is this still happening with 3.6.9?
Comment 19 admin 2012-12-08 02:41:36 EST
It isn't happening on f18 with 3.6.9 kernel on my system.

Note You need to log in before you can comment on or make changes to this bug.