Bug 799307 - [abrt] kernel: WARNING: at include/linux/rcupdate.h:242 __perf_event_overflow+0x2b3/0x300()
[abrt] kernel: WARNING: at include/linux/rcupdate.h:242 __perf_event_overflow...
Status: CLOSED DUPLICATE of bug 799303
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:ca1a7c222880e0aa4eee92ce6e9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 07:56 EST by Paul Alesius
Modified: 2012-03-02 09:59 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-02 09:59:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Alesius 2012-03-02 07:56:00 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.0-0.rc5.git3.1.fc17.x86_64 root=UUID=a6045f60-c942-4e04-b303-6405d36076e3 ro noipv6 rd.md=0 rd.lvm=0 rd.dm=0 LANG=sv_SE.UTF-8 KEYTABLE=sv-latin1 rd.luks=0 selinux=0 SYSFONT=True rhgb quiet
comment:        I ran 'powertop'
event_log:      2012-03-02-15:55:33* (exited with 9)
kernel:         3.3.0-0.rc5.git3.1.fc17.x86_64
reason:         WARNING: at include/linux/rcupdate.h:242 __perf_event_overflow+0x2b3/0x300()
smolt_data:     Unable to save UUID to /etc/smolt/hw-uuid.  Please run once as root.
time:           fre  2 mar 2012 15:48:19

backtrace:
:WARNING: at include/linux/rcupdate.h:242 __perf_event_overflow+0x2b3/0x300()
:Hardware name: HP Mini 210-3000
:Modules linked in: cpufreq_stats fuse lockd sunrpc xts gf128mul dm_crypt hp_wmi sparse_keymap arc4 uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core microcode videodev v4l2_compat_ioctl32 media btusb ath9k ath9k_common bluetooth ath9k_hw ath i2c_i801 snd_hda_codec_idt iTCO_wdt mac80211 snd_hda_intel iTCO_vendor_support cfg80211 snd_hda_codec snd_hwdep rfkill snd_pcm snd_page_alloc snd_timer r8169 snd mii soundcore uinput wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.0-0.rc5.git3.1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff81060d6f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81060dca>] warn_slowpath_null+0x1a/0x20
: [<ffffffff81146f93>] __perf_event_overflow+0x2b3/0x300
: [<ffffffff810c4913>] ? tick_broadcast_oneshot_control+0x83/0x130
: [<ffffffff810bd904>] ? ktime_get+0x64/0xe0
: [<ffffffff81147031>] perf_swevent_overflow+0x51/0xd0
: [<ffffffff8114711f>] perf_swevent_event+0x6f/0x90
: [<ffffffff811471d6>] perf_tp_event+0x96/0x100
: [<ffffffff8113d332>] perf_trace_power+0xc2/0xe0
: [<ffffffff81519335>] ? cpuidle_idle_call+0x2a5/0x540
: [<ffffffff81519335>] cpuidle_idle_call+0x2a5/0x540
: [<ffffffff81018225>] cpu_idle+0xc5/0x140
: [<ffffffff81677ccf>] rest_init+0x133/0x144
: [<ffffffff81677c15>] ? rest_init+0x79/0x144
: [<ffffffff81ef8c42>] start_kernel+0x3fc/0x407
: [<ffffffff81ef8346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81ef844a>] x86_64_start_kernel+0x100/0x10f
Comment 1 Josh Boyer 2012-03-02 09:59:30 EST

*** This bug has been marked as a duplicate of bug 799303 ***

Note You need to log in before you can comment on or make changes to this bug.