Bug 799473 - Wrong glyphs for unicode
Wrong glyphs for unicode
Status: CLOSED DUPLICATE of bug 799384
Product: Fedora
Classification: Fedora
Component: liberation-fonts (Show other bugs)
rawhide
All All
unspecified Severity low
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 12:12 EST by Alexander Shopov
Modified: 2012-03-02 15:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-02 15:07:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
How the glyphs looks currently (wrong) (35.25 KB, image/png)
2012-03-02 12:12 EST, Alexander Shopov
no flags Details

  None (edit)
Description Alexander Shopov 2012-03-02 12:12:40 EST
Created attachment 567114 [details]
How the glyphs looks currently (wrong)

The problem is with the graphic representation of character
Ѝ - U040D CYRILLIC CAPITAL LETTER I WITH GRAVE

Please have a look how it looks like in Unicode:
http://www.unicode.org/charts/PDF/U0400.pdf

Roughly Cyrillic letter I (both upper and lower case) looks like Latin N but mirrored vertically.

Currently there is a problem with all liberation fonts
Serif, Sans, Sans Narrow and Mono, both roman and cursive and normal and bold variations with the exception of Mono Regular.
Comment 1 Alexander Todorov 2012-03-02 15:07:33 EST

*** This bug has been marked as a duplicate of bug 799384 ***

Note You need to log in before you can comment on or make changes to this bug.