Bug 799614 - No icon for XTerm in gnome 3 applications screen
Summary: No icon for XTerm in gnome 3 applications screen
Status: CLOSED DUPLICATE of bug 804279
Alias: None
Product: Fedora
Classification: Fedora
Component: xterm   
(Show other bugs)
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-03-03 14:19 UTC by Tom Horsley
Modified: 2012-10-09 13:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-09 13:37:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom Horsley 2012-03-03 14:19:47 UTC
Description of problem:

A slew of apps just have blank spots where the icon should be in the
gnome2 Applications menu. XTerm is one of them


Version-Release number of selected component (if applicable):
xterm-278-1.fc17.x86_64


How reproducible:
every time

Steps to Reproduce:
1.bring up Applications menu screen in gnome3
2.see blank spot
3.

Actual results:
No icon

Expected results:
Some icon

Additional info:

Comment 1 Jekyll Wu 2012-06-22 05:23:47 UTC
same problem as bug 755206

Comment 2 Thomas E. Dickey 2012-06-27 11:38:32 UTC
xterm patch #281 provides icons in svg and png format
which should be used rather than implicitly depending
upon other optional (and sometimes missing) packges.

Comment 3 Miroslav Lichvar 2012-10-09 13:37:43 UTC

*** This bug has been marked as a duplicate of bug 804279 ***


Note You need to log in before you can comment on or make changes to this bug.