Bug 799697 - [abrt] texmaker-3.2.2-1.fc16: PDFDoc::isLinearized: Process /usr/bin/texmaker was killed by signal 11 (SIGSEGV)
[abrt] texmaker-3.2.2-1.fc16: PDFDoc::isLinearized: Process /usr/bin/texmaker...
Status: CLOSED DUPLICATE of bug 803042
Product: Fedora
Classification: Fedora
Component: texmaker (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:fe9051f7768eba25c8bb4b956f8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-04 07:28 EST by Garve
Modified: 2012-03-20 14:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:27:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (13.03 KB, text/plain)
2012-03-04 07:28 EST, Garve
no flags Details
File: maps (35.45 KB, text/plain)
2012-03-04 07:28 EST, Garve
no flags Details
File: backtrace (46.06 KB, text/plain)
2012-03-04 07:28 EST, Garve
no flags Details

  None (edit)
Description Garve 2012-03-04 07:28:45 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        texmaker
comment:        Fast translate a document. It happened twice, when the resulting document had 1 page more or less than before.
crash_function: PDFDoc::isLinearized
executable:     /usr/bin/texmaker
kernel:         3.2.7-1.fc16.i686
pid:            2053
pwd:            /home/garve
reason:         Process /usr/bin/texmaker was killed by signal 11 (SIGSEGV)
time:           So 04 Mär 2012 13:04:12 CET
uid:            1000
username:       garve

backtrace:      Text file, 47170 bytes
dso_list:       Text file, 13344 bytes
maps:           Text file, 36297 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=3
:HOSTNAME=ragnara
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=8d17726973af6cf7aee63b060000000e-1330861882.894632-1519467171
:GNOME_KEYRING_CONTROL=/tmp/keyring-UQ3kU1
:IMSETTINGS_MODULE=none
:USER=garve
:USERNAME=garve
:MAIL=/var/spool/mail/garve
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/garve/.local/bin:/home/garve/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/garve
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1310
:LANG=de_DE.utf8
:GDM_LANG=de_DE.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/garve
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=garve
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-lbiS1MyK1O,guid=3e24b2a76dd873c1d87766b60000006b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/garve
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-garve-OTKPQN/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1314,unix/unix:/tmp/.ICE-unix/1314
:SSH_AUTH_SOCK=/tmp/keyring-UQ3kU1/ssh
:GPG_AGENT_INFO=/tmp/keyring-UQ3kU1/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-texmaker.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2053

smolt_data:
:
:
:Allgemein
:=================================
:UUID: 1e2ed0a7-ba1b-4c76-8bf1-c815874997a0
:OS: Fedora release 16 (Verne)
:Standard-Runlevel: Unknown
:Sprache: de_DE.utf8
:Plattform: i686
:BogoMIPS: 3989.38
:CPU-Anbieter: GenuineIntel
:CPU-Modell: Pentium(R) Dual-Core CPU       T4200  @ 2.00GHz
:CPU-Stepping: 10
:CPU Familie: 6
:CPU-Modellnummer: 23
:Anzahl der CPUs: 2
:CPU-Geschwindigkeit: 2000
:Systemspeicher: 1979
:System-Swap: 3967
:Anbieter: ASUSTeK Computer Inc.
:System: K50IJ 1.0
:Form-Faktor: Notebook
:Kernel: 3.2.7-1.fc16.i686
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(32902:10550:4163:6247) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(5772:43:6715:4233) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:10818:4163:6242) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4163:6242) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:4163:6247) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4163:6247) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10521:4163:6247) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:10541:4163:6247) pci, ata_piix, STORAGE, ICH9M/M-E 2 port SATA IDE Controller
:(32902:10558:4369:4163) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10536:4163:6247) pci, ata_piix, STORAGE, ICH9M/M-E 2 port SATA IDE Controller
:(32902:10549:4163:6247) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(6505:4134:4163:5365) pci, ATL1E, ETHERNET, AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
:(32902:9288:4163:6247) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10548:4163:6247) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10551:4163:6247) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4163:6247) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10816:4163:6247) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10570:32902:10570) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(32902:10553:4163:6247) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10554:4163:6247) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4163:6247) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13092026 11335451 11204419 3276800 3112170 3112170
:/dev/sda2 /boot ext4 1024 1024 508745 412538 386938 128016 127781 127781
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 38091433 28766392 26859295 9535488 9384218 9384218
:

var_log_messages:
:Feb 29 17:37:24 ragnara kernel: [ 5400.380267] texmaker[4370]: segfault at 90 ip 4f7ff4a7 sp bfe9e070 error 4 in libpoppler.so.18.0.0[4f710000+1c0000]
:Feb 29 17:37:25 ragnara abrt[4741]: Saved core dump of pid 4370 (/usr/bin/texmaker) to /var/spool/abrt/ccpp-2012-02-29-17:37:24-4370 (50581504 bytes)
:Mar  4 13:04:12 ragnara kernel: [  876.904264] texmaker[2053]: segfault at 80 ip 4f7ff4a7 sp bfe8b0e0 error 4 in libpoppler.so.18.0.0[4f710000+1c0000]
:Mar  4 13:04:13 ragnara abrt[2185]: Saved core dump of pid 2053 (/usr/bin/texmaker) to /var/spool/abrt/ccpp-2012-03-04-13:04:12-2053 (58183680 bytes)
Comment 1 Garve 2012-03-04 07:28:48 EST
Created attachment 567389 [details]
File: dso_list
Comment 2 Garve 2012-03-04 07:28:50 EST
Created attachment 567390 [details]
File: maps
Comment 3 Garve 2012-03-04 07:28:52 EST
Created attachment 567391 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-20 14:27:20 EDT
Backtrace analysis found this bug to be similar to bug #803042, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 803042 ***

Note You need to log in before you can comment on or make changes to this bug.