Bug 803042 - [abrt] texmaker-3.2.2-1.fc16: Process /usr/bin/texmaker was killed by signal 11 (SIGSEGV)
[abrt] texmaker-3.2.2-1.fc16: Process /usr/bin/texmaker was killed by signal ...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: texmaker (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:73e4e9f817c5391a5eca2e1a20d...
:
: 799697 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 16:22 EDT by Kerry
Modified: 2012-09-25 12:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 12:36:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (12.13 KB, text/plain)
2012-03-13 16:22 EDT, Kerry
no flags Details
File: environ (4.48 KB, text/plain)
2012-03-13 16:22 EDT, Kerry
no flags Details
File: build_ids (5.41 KB, text/plain)
2012-03-13 16:22 EDT, Kerry
no flags Details
File: maps (33.84 KB, text/plain)
2012-03-13 16:22 EDT, Kerry
no flags Details
File: backtrace (40.88 KB, text/plain)
2012-03-13 16:22 EDT, Kerry
no flags Details
File: backtrace (41.51 KB, text/plain)
2012-04-09 03:52 EDT, daramas444
no flags Details

  None (edit)
Description Kerry 2012-03-13 16:22:16 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        texmaker
executable:     /usr/bin/texmaker
kernel:         3.2.2-1.fc16.i686.PAE
pid:            4444
pwd:            /home/nice
reason:         Process /usr/bin/texmaker was killed by signal 11 (SIGSEGV)
time:           Wed 14 Mar 2012 06:54:36 EST
uid:            500
username:       nice

backtrace:      Text file, 41859 bytes
build_ids:      Text file, 5535 bytes
dso_list:       Text file, 12419 bytes
environ:        Text file, 4587 bytes
maps:           Text file, 34657 bytes

var_log_messages:
:Mar 13 21:30:50 politemadness kernel: [928942.024597] texmaker[22183]: segfault at 0 ip 4569b109 sp bf814ee0 error 4 in libQtGui.so.4.8.0[452a3000+abd000]
:Mar 13 21:32:37 politemadness abrt[4112]: Saved core dump of pid 22183 (/usr/bin/texmaker) to /var/spool/abrt/ccpp-2012-03-13-21:30:51-22183 (255938560 bytes)
:Mar 14 06:54:36 politemadness kernel: [942342.187676] texmaker[4444]: segfault at 730065 ip 00730065 sp bfde64ec error 14 in texmaker[802b000+41f000]
:Mar 14 06:54:54 politemadness abrt[1252]: Saved core dump of pid 4444 (/usr/bin/texmaker) to /var/spool/abrt/ccpp-2012-03-14-06:54:36-4444 (80019456 bytes)
Comment 1 Kerry 2012-03-13 16:22:19 EDT
Created attachment 569777 [details]
File: dso_list
Comment 2 Kerry 2012-03-13 16:22:20 EDT
Created attachment 569778 [details]
File: environ
Comment 3 Kerry 2012-03-13 16:22:22 EDT
Created attachment 569779 [details]
File: build_ids
Comment 4 Kerry 2012-03-13 16:22:25 EDT
Created attachment 569780 [details]
File: maps
Comment 5 Kerry 2012-03-13 16:22:27 EDT
Created attachment 569781 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-20 14:27:20 EDT
*** Bug 799697 has been marked as a duplicate of this bug. ***
Comment 7 daramas444 2012-04-09 03:52:16 EDT
I was compiling a beamer file then Texmaker crashed

backtrace_rating: 4
Package: texmaker-3.2.2-1.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 8 daramas444 2012-04-09 03:52:23 EDT
Created attachment 576126 [details]
File: backtrace
Comment 9 Fedora Update System 2012-09-20 20:09:05 EDT
texmaker-3.5-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/texmaker-3.5-1.fc17
Comment 10 Fedora Update System 2012-09-20 20:09:54 EDT
texmaker-3.5-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/texmaker-3.5-1.fc16
Comment 11 Fedora Update System 2012-09-20 20:10:38 EDT
texmaker-3.5-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/texmaker-3.5-1.fc18
Comment 12 Fedora Update System 2012-09-21 19:53:29 EDT
Package texmaker-3.5-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing texmaker-3.5-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-14438/texmaker-3.5-1.fc17
then log in and leave karma (feedback).
Comment 13 Fedora Update System 2012-09-25 12:36:59 EDT
texmaker-3.5-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.