Bug 799711 - Skychart doesn't start in F17
Skychart doesn't start in F17
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: skychart (Show other bugs)
17
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Mattia Verga
Fedora Extras Quality Assurance
:
Depends On: 799504
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-04 09:21 EST by Mattia Verga
Modified: 2012-06-06 22:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 22:41:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mattia Verga 2012-03-04 09:21:46 EST
Skychart doesn't start in Fedora 17.

The problem is related to lazarus that must be updated and properly patched to support glib2 >= 2.31 as from F17 and higher.
Comment 1 Fedora Update System 2012-05-26 05:03:35 EDT
skychart-3.6-3.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/skychart-3.6-3.fc17
Comment 2 Fedora Update System 2012-05-26 18:22:04 EDT
Package skychart-3.6-3.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing skychart-3.6-3.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-8448/skychart-3.6-3.fc17
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2012-06-06 22:41:59 EDT
skychart-3.6-3.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.