Bug 800207 - Update FreeRDP to 1.0.x
Update FreeRDP to 1.0.x
Status: CLOSED DUPLICATE of bug 790855
Product: Fedora
Classification: Fedora
Component: freerdp (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Mads Kiilerich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-05 19:02 EST by Marcin Zajaczkowski
Modified: 2012-03-06 05:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 19:55:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcin Zajaczkowski 2012-03-05 19:02:39 EST
Currently in rawhide there is FreeRDP 0.8.2. In January FreeRDP 1.0.0 was released which contains significant changes [1]. I would be very useful to update the package to latest release from 1.0.x line.

[1] - http://www.freerdp.com/2012/01/16/freerdp-1-0-released/
Comment 1 Mads Kiilerich 2012-03-05 19:55:32 EST
Yes, significant changes that makes it hard to push as an update.

The update is in EPEL and will propagate to Fedora ASAP.

*** This bug has been marked as a duplicate of bug 790855 ***
Comment 2 Marcin Zajaczkowski 2012-03-06 05:43:58 EST
Thanks. I was looking for existing bugs, but only in Fedora and therefor missed bug 790855.

Note You need to log in before you can comment on or make changes to this bug.