Bug 800219 - Xiphos crashes at startup after displaying splash screen
Xiphos crashes at startup after displaying splash screen
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: xiphos (Show other bugs)
el6
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
: 800221 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-05 21:36 EST by fred smith
Modified: 2012-03-28 00:55 EDT (History)
1 user (show)

See Also:
Fixed In Version: xiphos-3.1.5-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-28 00:55:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fred smith 2012-03-05 21:36:00 EST
Description of problem:Running Xiphos from epel on Centos 6.2. has been working for months, but this last week suddenly began crashing at startup, after displaying splash screen.


Version-Release number of selected component (if applicable): 3.1.3-2.el6


How reproducible: always


Steps to Reproduce:
1.start xiphos
2.BOOOOOOMMMM
3.
  
Actual results: crash on startup


Expected results: no crash


Additional info: Attaching strace output of the entire session up to the crash.
system is also using the sword library: 1.6.1-1.eo6
Comment 1 Deji Akingunola 2012-03-08 07:19:12 EST
*** Bug 800221 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2012-03-08 07:27:45 EST
xiphos-3.1.5-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/xiphos-3.1.5-1.el6
Comment 3 Fedora Update System 2012-03-08 12:25:29 EST
Package xiphos-3.1.5-1.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing xiphos-3.1.5-1.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0713/xiphos-3.1.5-1.el6
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2012-03-28 00:55:16 EDT
xiphos-3.1.5-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.