Bug 800221 - Xiphos crashes at startup after displaying splash screen
Xiphos crashes at startup after displaying splash screen
Status: CLOSED DUPLICATE of bug 800219
Product: Fedora EPEL
Classification: Fedora
Component: xiphos (Show other bugs)
el6
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-05 21:38 EST by fred smith
Modified: 2012-03-08 07:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-08 07:19:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gzipped text. strace output from xiphos start up to crash. (674.77 KB, application/x-gzip)
2012-03-05 21:39 EST, fred smith
no flags Details

  None (edit)
Description fred smith 2012-03-05 21:38:13 EST
Description of problem:Running Xiphos from epel on Centos 6.2. has been working for months, but this last week suddenly began crashing at startup, after displaying splash screen.


Version-Release number of selected component (if applicable): 3.1.3-2.el6


How reproducible: always


Steps to Reproduce:
1.start xiphos
2.BOOOOOOMMMM
3.
  
Actual results: crash on startup


Expected results: no crash


Additional info: Attaching strace output of the entire session up to the crash.
system is also using the sword library: 1.6.1-1.eo6
Comment 1 fred smith 2012-03-05 21:39:44 EST
Created attachment 567802 [details]
gzipped text. strace output from xiphos start up to crash.
Comment 2 Deji Akingunola 2012-03-08 07:19:12 EST

*** This bug has been marked as a duplicate of bug 800219 ***

Note You need to log in before you can comment on or make changes to this bug.