Bug 800221 - Xiphos crashes at startup after displaying splash screen
Summary: Xiphos crashes at startup after displaying splash screen
Keywords:
Status: CLOSED DUPLICATE of bug 800219
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: xiphos
Version: el6
Hardware: i686
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-03-06 02:38 UTC by fred smith
Modified: 2012-03-08 12:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-08 12:19:12 UTC
Type: ---


Attachments (Terms of Use)
gzipped text. strace output from xiphos start up to crash. (674.77 KB, application/x-gzip)
2012-03-06 02:39 UTC, fred smith
no flags Details

Description fred smith 2012-03-06 02:38:13 UTC
Description of problem:Running Xiphos from epel on Centos 6.2. has been working for months, but this last week suddenly began crashing at startup, after displaying splash screen.


Version-Release number of selected component (if applicable): 3.1.3-2.el6


How reproducible: always


Steps to Reproduce:
1.start xiphos
2.BOOOOOOMMMM
3.
  
Actual results: crash on startup


Expected results: no crash


Additional info: Attaching strace output of the entire session up to the crash.
system is also using the sword library: 1.6.1-1.eo6

Comment 1 fred smith 2012-03-06 02:39:44 UTC
Created attachment 567802 [details]
gzipped text. strace output from xiphos start up to crash.

Comment 2 Deji Akingunola 2012-03-08 12:19:12 UTC

*** This bug has been marked as a duplicate of bug 800219 ***


Note You need to log in before you can comment on or make changes to this bug.