Bug 80026 - (RADEON IGP)Installation problems on Compaq Presario 920 EA
(RADEON IGP)Installation problems on Compaq Presario 920 EA
Status: CLOSED DUPLICATE of bug 91889
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-18 17:08 EST by Chris Dulya
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Dulya 2002-12-18 17:08:31 EST
Platform:  

Compaq Presario 920EA.
Athlon 2000+
Realtek 8139 C+ Fast Ethernet NIC
Toshiba SD R2312 DVD-ROM/CD-RW

Description of problem:

The installation program of RedHat 8.0 hangs early on.
After pressing return at the boot prompt, the installation program
stays in text mode.  It pops up a window "checking PC cards" or similar.
It stalls for a few minutes then starts prompting for langauge, keyboard
layout, and installation method.  Upon selecting CDROM, a window pops
up with an error reading CDROM and asks to insert the CD into the drive.

I managed to get RH8.0 installed by using the following options on the
boot line:  linux nomce nousb nopcmcia

After that, the installation went smoothly and completed.  However, the
system would not boot until I modified GRUB to use the options
"nomce nousb" on the kernel line.

With that fixed, the system boots and runs fine.

The only problem is that it is impossible to activate the ethernet card. 
It seems that the 8139too driver does not work correctly on this HW.

Version-Release number of selected component (if applicable):

Version 8.0

How reproducible:

Totally

Steps to Reproduce:
1. Install RH 8.0 with no options
2.
3.
    
Actual results:

Installation hangs in beginning.

Expected results:

Installation works.

Additional info:
Comment 1 Michael Fulbright 2002-12-19 10:08:35 EST
It sounds like these are all kernel related issues.
Comment 2 Chris Dulya 2002-12-19 13:07:42 EST
Please see bug 80028 that I also registered.
Comment 3 Alan Cox 2003-06-09 10:06:51 EDT

*** This bug has been marked as a duplicate of 91889 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:50:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.