Bug 80028 - (RADEON IGP)8139too driver fails
(RADEON IGP)8139too driver fails
Status: CLOSED DUPLICATE of bug 91889
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
athlon Linux
high Severity high
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-18 17:24 EST by Chris Dulya
Modified: 2013-07-02 22:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Dulya 2002-12-18 17:24:10 EST
Platform:  

Compaq Presario 920EA
-Athlon 2000+
-Realtek 8139 C+ Fast Ethernet NIC
-Toshiba SD R2312 DVD-ROM/CD-RW

Description of problem:

After managing to install and boot RH8.0 (see bug 80026), the ethernet
driver 8139too (auto detected) for the card mentioned about does not work.  

If the eth0 is not started at boot, it can not be activated.

If the eth0 is activated at boot, ifconfig shows it working, but it
can not reach any other device except its own IP address.  In this
case, I can not deactivate the device.

I've also tried the 8139 and 8129 driver modules.

Version-Release number of selected component (if applicable):


How reproducible:

Very

Steps to Reproduce:
1. Boot
2. Try to activate eth0 device
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Chris Dulya 2002-12-19 04:12:02 EST
Last night I discover the following:

The ethernet card works until the KDE starts up!

Just after booting, from the X log in screen if I do a ctrl-alt-F1
and log in from the command line, the ethernet card, CD, and floppy
all work.  Then, if I go back to X doing ctrl-alt-F7 and log in,
once I'm logged in, the ethernet card, CD, and floppy are all dead.

The KDE must be probing something that jams up the system. 

I haven't had time to install and test Gnome (I didn't install it).
Comment 2 Chris Dulya 2002-12-22 03:33:50 EST
Gnome produces the problem.
Comment 3 Chris Dulya 2002-12-28 05:09:57 EST
I installed WindowMaker and it works fine.  The ethernet card and CD
do not hang.  

I'm willing to help debug this, but someone who knows about KDE has to 
tell me how to disable functionalities to nail down the faulty component.
I don't know enough about how KDE works to do it alone.
Comment 4 Alan Cox 2003-06-09 10:07:33 EDT

*** This bug has been marked as a duplicate of 91889 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:50:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.