Bug 800295 - clone of bug does not move 'External Trackers'
clone of bug does not move 'External Trackers'
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bug Import/Export/Moving (Show other bugs)
3.6
Unspecified Unspecified
high Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
: 746062 828343 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 04:08 EST by Petr Sklenar
Modified: 2016-01-27 06:31 EST (History)
5 users (show)

See Also:
Fixed In Version: 4.2.1-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-12 18:51:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Sklenar 2012-03-06 04:08:32 EST
Description of problem:
clone of bug does not clone 'External Trackers'

Version-Release number of selected component (if applicable):
Red Hat Bugzilla 3.6.8028

How reproducible:
always

Steps to Reproduce:
1. There is something in the 'External Trackers' field like tcms case.
2. clone such a bugzilla.
  
Actual results:
external trackers are lost

Expected results:
external trackers are NOT lost
they are clone
or
there is checkbox for ability to clone or not to clone.

Additional info:
Comment 1 Simon Green 2012-06-05 01:18:18 EDT
*** Bug 828343 has been marked as a duplicate of this bug. ***
Comment 6 Simon Green 2012-06-20 01:58:59 EDT
*** Bug 746062 has been marked as a duplicate of this bug. ***
Comment 7 Simon Green 2012-07-09 03:25:34 EDT
This change is due to go live at 9pm UTC today (Monday July 9th)

  -- simon
Comment 8 Simon Green 2012-07-09 17:01:59 EDT
The release date has been changed to 9pm UTC this Thursday (July 12th). Sorry for any inconvenience this late change may cause.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.