Bug 828343 - include associated cases when cloning
include associated cases when cloning
Status: CLOSED DUPLICATE of bug 800295
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
devel
Unspecified Unspecified
high Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 12:19 EDT by Andrew Hecox
Modified: 2014-10-12 18:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 01:18:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Hecox 2012-06-04 12:19:26 EDT
in:

 https://bugzilla.redhat.com/show_bug.cgi?id=767052

we made sure to keep track of the support case relationship when merging two bugs; we need to do them same when splitting them.

When a user "clones" a bug, please copy over the support case/SFDC relationship into the new cloned bug. If you need any support from the SFDC devs to make it happen, please let us know.
Comment 1 Simon Green 2012-06-05 01:18:18 EDT

*** This bug has been marked as a duplicate of bug 800295 ***

Note You need to log in before you can comment on or make changes to this bug.