Bug 800403 - 'Update boot loader configuration' cannot be selected in text mode upgrade
'Update boot loader configuration' cannot be selected in text mode upgrade
Status: CLOSED DUPLICATE of bug 742207
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 07:56 EST by Petr Schindler
Modified: 2012-03-08 20:33 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-08 20:33:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Schindler 2012-03-06 07:56:23 EST
Description of problem:
'Update boot loader configuration' cannot be selected when upgrading system in text mode.

Version-Release number of selected component (if applicable):
17.11

How reproducible:
100%

Steps to Reproduce:
1. Boot dvd.iso (I used Fedora-17-Alpha-i386-DVD.iso) and run anaconda in text mode (passing the command line argument text)
2. Select default language, keyboard, and then select Upgrade an existing
installation
  
Actual results:
There are two possibilities - to skip bootloader update and to update bootloader. Update bootloader cannot be selected.

Expected results:
Update bootloader option shoul work

Additional info:
Comment 1 Brian Lane 2012-03-08 20:33:02 EST

*** This bug has been marked as a duplicate of bug 742207 ***

Note You need to log in before you can comment on or make changes to this bug.