Bug 800651 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x2...
Status: CLOSED DUPLICATE of bug 768639
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:46105bbd98e774a88133bd397c1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 16:13 EST by mk
Modified: 2012-03-06 16:26 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-06 16:26:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mk 2012-03-06 16:13:10 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.7-1.fc16.x86_64 root=/dev/mapper/vg_filzhut-lv_root ro rd.lvm.lv=vg_filzhut/lv_swap rd.dm=0 KEYTABLE=de quiet SYSFONT=latarcyrheb-sun16 rhgb rd.md=0 rd.luks=0 rd.lvm.lv=vg_filzhut/lv_root LANG=en_US.UTF-8
event_log:      2012-03-06-22:05:13> Smolt profile successfully saved
kernel:         3.2.7-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Di 06 Mär 2012 22:04:37 CET

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: Extensa 5635Z    
:NETDEV WATCHDOG: p5p1 (atl1c): transmit queue 0 timed out
:Modules linked in: xts gf128mul dm_crypt usb_storage ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q ib_iser rdma_cm ib_cm iw_cm garp stp llc ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 ip6table_filter nf_defrag_ipv4 ip6_tables xt_state nf_conntrack arc4 ath9k mac80211 snd_hda_codec_conexant ath9k_common ath9k_hw snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm ath snd_timer snd soundcore cfg80211 snd_page_alloc iTCO_wdt acer_wmi i2c_i801 atl1c microcode iTCO_vendor_support sparse_keymap rfkill serio_raw joydev uinput mxm_wmi wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 23394, comm: plugin-containe Not tainted 3.2.7-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106de46>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810653be>] ? try_to_wake_up+0x22e/0x290
: [<ffffffff814f0487>] dev_watchdog+0x247/0x250
: [<ffffffff8107d38b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff814f0240>] ? qdisc_reset+0x50/0x50
: [<ffffffff81075378>] __do_softirq+0xb8/0x230
: [<ffffffff810a0a04>] ? tick_program_event+0x24/0x30
: [<ffffffff815ebfec>] call_softirq+0x1c/0x30
: [<ffffffff81016275>] do_softirq+0x65/0xa0
: [<ffffffff8107578e>] irq_exit+0x9e/0xc0
: [<ffffffff815ec98e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815ea85e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff815e9eb4>] ? sysret_audit+0x16/0x20

smolt_data:
:
:
:Allgemein
:=================================
:UUID: 01c263df-8e90-4280-9876-f8df78669485
:OS: Fedora release 16 (Verne)
:Standard-Runlevel: Unknown
:Sprache: de_DE.utf8
:Plattform: x86_64
:BogoMIPS: 4190.02
:CPU-Anbieter: GenuineIntel
:CPU-Modell: Pentium(R) Dual-Core CPU       T4300  @ 2.10GHz
:CPU-Stepping: 10
:CPU Familie: 6
:CPU-Modellnummer: 23
:Anzahl der CPUs: 2
:CPU-Geschwindigkeit: 2100
:Systemspeicher: 2941
:System-Swap: 4991
:Anbieter: Acer
:System: Extensa 5635Z Not Applicable
:Form-Faktor: Notebook
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(5772:42:4187:57375) pci, ath9k, NETWORK, AR928X Wireless Network Adapter (PCI-Express)
:(32902:10550:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10544:4133:595) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(6505:4195:4133:595) pci, atl1c, ETHERNET, AR8131 Gigabit Ethernet
:(32902:10818:4133:595) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4133:595) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:4133:595) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10521:4133:595) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:10558:4133:595) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10537:4133:595) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10548:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10549:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9288:4133:595) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10566:4133:595) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10551:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10816:4133:595) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10570:4133:595) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(32902:10553:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10554:4133:595) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4133:595) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_filzhut-lv_root / ext4 4096 4096 13092026 11969365 11838343 3276800 3173582 3173582
:/dev/sda2 /boot ext4 1024 1024 508745 435650 410050 128016 127785 127785
:/dev/mapper/vg_filzhut-lv_home /home ext4 4096 4096 63553176 42461458 39280095 15908864 15900420 15900420
:
Comment 1 Josh Boyer 2012-03-06 16:26:25 EST

*** This bug has been marked as a duplicate of bug 768639 ***

Note You need to log in before you can comment on or make changes to this bug.