Bug 800718 - [abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
[abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
Status: CLOSED DUPLICATE of bug 798600
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:5a4adf16c971215a1fed797cc36...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 22:58 EST by admin
Modified: 2012-03-06 23:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-06 23:10:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (2.79 KB, text/plain)
2012-03-06 22:58 EST, admin
no flags Details

  None (edit)
Description admin 2012-03-06 22:58:26 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-0.rc6.git0.2.fc17.x86_64 root=/dev/mapper/vg_raistlin-lv_root ro LANG=ru_RU.UTF-8 rd.md=0 rd.dm=0 quiet rhgb rd.luks=0 KEYTABLE=ru rd.lvm.lv=vg_raistlin/lv_swap rd.lvm.lv=vg_raistlin/lv_root
event_log:      2012-03-07-10:56:47> Smolt profile successfully saved
kernel:         3.3.0-0.rc6.git0.2.fc17.x86_64
reason:         WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
time:           Ср. 07 марта 2012 10:48:54

smolt_data:     Binary file, 2857 bytes

backtrace:
:WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
:Hardware name: AOD260
:Adjusting hpet more then 11% (2611930001 vs 2601267907)
:Modules linked in: lockd sunrpc coretemp uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev v4l2_compat_ioctl32 media i2c_i801 iTCO_wdt iTCO_vendor_support acer_wmi sparse_keymap microcode arc4 ath9k ath9k_common ath9k_hw ath mac80211 cfg80211 atl1c rfkill snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_pcm snd_page_alloc snd_timer snd soundcore uinput binfmt_misc wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.0-0.rc6.git0.2.fc17.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105671f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81056816>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8101ac09>] ? sched_clock+0x9/0x10
: [<ffffffff810a3f21>] do_timer+0x371/0x520
: [<ffffffff810aa8f8>] tick_do_update_jiffies64+0x78/0xc0
: [<ffffffff810ab47c>] tick_check_idle+0xac/0xe0
: [<ffffffff8105ddf9>] irq_enter+0x79/0x80
: [<ffffffff815f29de>] do_IRQ+0x3e/0xe0
: [<ffffffff815e902e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff81316156>] ? intel_idle+0xe6/0x150
: [<ffffffff81316137>] ? intel_idle+0xc7/0x150
: [<ffffffff8149b787>] cpuidle_idle_call+0xb7/0x230
: [<ffffffff8101220f>] cpu_idle+0xaf/0x120
: [<ffffffff815c73fe>] rest_init+0x72/0x74
: [<ffffffff81aedc00>] start_kernel+0x3ba/0x3c5
: [<ffffffff81aed346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81aed44a>] x86_64_start_kernel+0x100/0x10f
Comment 1 admin 2012-03-06 22:58:32 EST
Created attachment 568117 [details]
File: smolt_data
Comment 2 admin 2012-03-06 23:10:55 EST

*** This bug has been marked as a duplicate of bug 798600 ***

Note You need to log in before you can comment on or make changes to this bug.