Bug 801098 - [abrt] virt-manager-0.9.1-2.fc16: libusb_set_debug: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] virt-manager-0.9.1-2.fc16: libusb_set_debug: Process /usr/bin/python w...
Status: CLOSED DUPLICATE of bug 798010
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:9f2c2f501625f66cc7c61e6ff11...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 11:47 EST by Dawid Zamirski
Modified: 2012-03-08 08:24 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-08 08:24:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (18.11 KB, text/plain)
2012-03-07 11:47 EST, Dawid Zamirski
no flags Details
File: build_ids (7.61 KB, text/plain)
2012-03-07 11:47 EST, Dawid Zamirski
no flags Details
File: maps (79.05 KB, text/plain)
2012-03-07 11:48 EST, Dawid Zamirski
no flags Details
File: backtrace (54.24 KB, text/plain)
2012-03-07 11:48 EST, Dawid Zamirski
no flags Details

  None (edit)
Description Dawid Zamirski 2012-03-07 11:47:52 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/share/virt-manager/virt-manager.py
comment:        Tried to connect to locally running guest after today's (March 3, 2012) update.
crash_function: libusb_set_debug
executable:     /usr/bin/python
kernel:         3.2.9-1.fc16.x86_64
pid:            5583
pwd:            /home/dzamirski
reason:         Process /usr/bin/python was killed by signal 11 (SIGSEGV)
time:           Wed 07 Mar 2012 11:42:36 AM EST
uid:            1000
username:       dzamirski
xsession_errors: 

backtrace:      Text file, 55541 bytes
build_ids:      Text file, 7790 bytes
dso_list:       Text file, 18541 bytes
maps:           Text file, 80945 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=dawid.lan
:GIO_LAUNCHED_DESKTOP_FILE_PID=5580
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-xStlc5/gpg:0:1
:TERM=dumb
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=9994f0c133636cd34d3717200000000e-1331137397.928555-769480317
:HISTSIZE=1000
:GJS_DEBUG_OUTPUT=stderr
:GNOME_KEYRING_CONTROL=/tmp/keyring-xStlc5
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:IMSETTINGS_MODULE=none
:USER=dzamirski
:SSH_AUTH_SOCK=/tmp/keyring-xStlc5/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3790,unix/unix:/tmp/.ICE-unix/3790
:USERNAME=dzamirski
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/virt-manager.desktop
:DESKTOP_SESSION=gnome
:PATH=/usr/NX/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/dzamirski/bin
:MAIL=/var/spool/mail/dzamirski
:_=/usr/bin/gnome-session
:QT_IM_MODULE=xim
:NXDIR=/usr/NX
:PWD=/home/dzamirski
:XMODIFIERS=@im=none
:LANG=en_US.utf8
:GNOME_KEYRING_PID=3784
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/dzamirski
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=dzamirski
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-A3wVU3K8gS,guid=e0b4caff6e4d80c675b5cede000001af
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/dzamirski
:XAUTHORITY=/var/run/gdm/auth-for-dzamirski-j7qK9L/database

smolt_data:
:
:
:General
:=================================
:UUID: ad207c30-98aa-47b8-9c6e-7cb29e348aef
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 6427.95
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Phenom(tm) II X4 955 Processor
:CPU Stepping: 3
:CPU Family: 16
:CPU Model Num: 4
:Number of CPUs: 4
:CPU Speed: 3200
:System Memory: 7726
:System Swap: 8191
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.2.9-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4130:38406:4163:33854) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 2)
:(4098:17298:4163:33673) pci, ahci, RAID, SB7x0/SB8x0/SB9x0 SATA Controller [Non-RAID5 mode]
:(4130:38409:4163:33854) pci, pcieport, PCI/PCI, RS780/RS880 PCI to PCI bridge (PCIE port 5)
:(4098:38677:4163:33854) pci, radeon, VIDEO, M5A88-V EVO
:(4130:38401:4163:33854) pci, None, HOST/PCI, M5A88-V EVO
:(4163:38402:4163:33854) pci, None, PCI/PCI, RS880 PCI to PCI bridge (int gfx)
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4147:404:4163:33811) pci, xhci_hcd, USB, P8P67 Deluxe Motherboard
:(4332:33128:4163:33842) pci, r8169, ETHERNET, P8P67 Deluxe Motherboard [Realtek RTL8111E]
:(4098:17308:4163:33673) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:4163:33673) pci, None, SERIAL, M4A785TD Motherboard
:(4098:17309:4163:33673) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4163:33644) pci, snd_hda_intel, MULTIMEDIA, M4A785TD Motherboard
:(4098:17305:4163:33673) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:4163:33673) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:38671:4163:33854) pci, snd_hda_intel, MULTIMEDIA, M5A88-V EVO
:(4098:17303:4163:33673) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:4163:33673) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:4163:33673) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:4163:33673) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:4163:33673) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_dawid-root / ext4 4096 4096 15711061 9516553 9359326 3932160 3635730 3635730
:/dev/mapper/pdc_cbdgjdcgcfp1 /boot ext4 4096 4096 196028 170029 160199 49152 48915 48915
:/dev/mapper/vg_dawid-home /home ext4 4096 4096 186603786 120561014 111221315 46702592 46555067 46555067
:

var_log_messages:
:Mar  7 11:02:13 dawid yum[22299]: Installed: python-dateutil-1.5-3.fc16.noarch
:Mar  7 11:06:33 dawid yum[22505]: Updated: spice-gtk-python-0.10-1.fc16.x86_64
:Mar  7 11:12:19 dawid kernel: [166462.695084] python[556]: segfault at 4 ip 0000003ce5e0315b sp 00007fffd64cbd38 error 4 in libusb-1.0.so.0.1.0[3ce5e00000+e000]
:Mar  7 11:12:20 dawid abrt[583]: Saved core dump of pid 556 (/usr/bin/python) to /var/spool/abrt/ccpp-2012-03-07-11:12:19-556 (70475776 bytes)
:Mar  7 11:12:33 dawid kernel: [166476.684490] python[613]: segfault at 4 ip 0000003ce5e0315b sp 00007fff49d10b38 error 4 in libusb-1.0.so.0.1.0[3ce5e00000+e000]
:Mar  7 11:12:33 dawid abrt[636]: Not dumping repeating crash in '/usr/bin/python'
:Mar  7 11:41:49 dawid kernel: [ 1543.002667] python[4289]: segfault at 4 ip 0000003ce5e0315b sp 00007ffff3f061f8 error 4 in libusb-1.0.so.0.1.0[3ce5e00000+e000]
:Mar  7 11:41:50 dawid abrt[5527]: Saved core dump of pid 4289 (/usr/bin/python) to /var/spool/abrt/ccpp-2012-03-07-11:41:49-4289 (74915840 bytes)
:Mar  7 11:42:36 dawid kernel: [ 1589.607309] python[5583]: segfault at 4 ip 0000003ce5e0315b sp 00007fffbe362108 error 4 in libusb-1.0.so.0.1.0[3ce5e00000+e000]
:Mar  7 11:42:36 dawid abrt[5618]: Saved core dump of pid 5583 (/usr/bin/python) to /var/spool/abrt/ccpp-2012-03-07-11:42:36-5583 (70512640 bytes)
Comment 1 Dawid Zamirski 2012-03-07 11:47:57 EST
Created attachment 568355 [details]
File: dso_list
Comment 2 Dawid Zamirski 2012-03-07 11:47:58 EST
Created attachment 568356 [details]
File: build_ids
Comment 3 Dawid Zamirski 2012-03-07 11:48:00 EST
Created attachment 568357 [details]
File: maps
Comment 4 Dawid Zamirski 2012-03-07 11:48:02 EST
Created attachment 568358 [details]
File: backtrace
Comment 5 Cole Robinson 2012-03-08 08:24:23 EST

*** This bug has been marked as a duplicate of bug 798010 ***

Note You need to log in before you can comment on or make changes to this bug.