Bug 801125 - zfs-fuse incorrect crontab stderr redirection
zfs-fuse incorrect crontab stderr redirection
Status: CLOSED DUPLICATE of bug 757488
Product: Fedora
Classification: Fedora
Component: zfs-fuse (Show other bugs)
16
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 12:54 EST by John Mellor
Modified: 2012-03-07 13:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-07 13:14:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Mellor 2012-03-07 12:54:26 EST
Description of problem:
Once per week, the following error is emailed from cron due to incorrect stderr redirection:
  /etc/cron.weekly/98-zfs-fuse-scrub:
  
  connect: No such file or directory
  Please make sure that the zfs-fuse daemon is running.
  internal error: failed to initialize ZFS library

Version-Release number of selected component (if applicable):
zfs-fuse-0.6.9-8.20100709git.fc15.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. install zfs-fuse, but do not configure it
2. wait for cron.weekly to run
  
Actual results:
As above

Expected results:
Silent operation

Additional info:
Comment 1 Gwyn Ciesla 2012-03-07 13:14:21 EST
See zfs-fuse-0.7.0-2.fc16 in updates-testing.

*** This bug has been marked as a duplicate of bug 757488 ***

Note You need to log in before you can comment on or make changes to this bug.