Bug 801142 - [abrt] kernel: [841900.058894] WARNING: at fs/dcache.c:2485 prepend_path+0x15a/0x170()
[abrt] kernel: [841900.058894] WARNING: at fs/dcache.c:2485 prepend_path+0x15...
Status: CLOSED DUPLICATE of bug 787171
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:4284bf73c4a08ba6a82e824f94d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 13:58 EST by Troy Lindsay
Modified: 2012-03-07 14:45 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-07 14:45:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Troy Lindsay 2012-03-07 13:58:56 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.7-1.fc16.i686 root=/dev/mapper/vg_daltlindsay2-lv_root ro rd.md=0 rd.lvm.lv=vg_daltlindsay2/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8 rd.lvm.lv=vg_daltlindsay2/lv_root rd.dm=0
kernel:         3.2.7-1.fc16.i686
reason:         [841900.058894] WARNING: at fs/dcache.c:2485 prepend_path+0x15a/0x170()
time:           Wed 07 Mar 2012 12:55:15 PM CST

backtrace:
:[841900.058894] WARNING: at fs/dcache.c:2485 prepend_path+0x15a/0x170()
:[841900.058898] Hardware name: Dell DM061                   
:[841900.058901] Root dentry has weird name <>
:[841900.058904] Modules linked in: nfs fscache auth_rpcgss nfs_acl tcp_lp be2iscsi iscsi_boot_sysfs bnx2i 8021q cnic uio lockd cxgb4i cxgb4 fcoe libfcoe libfc garp stp llc scsi_transport_fc cxgb3i libcxgbi scsi_tgt cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 ip6table_filter nf_defrag_ipv4 ip6_tables xt_state nf_conntrack snd_hda_codec_idt snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device i2c_i801 iTCO_wdt iTCO_vendor_support snd_pcm e1000e snd_timer snd soundcore snd_page_alloc serio_raw sunrpc dcdbas microcode uinput i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[841900.058994] Pid: 23900, comm: man Not tainted 3.2.7-1.fc16.i686 #1
:[841900.058997] Call Trace:
:[841900.059033]  [<c044eb32>] warn_slowpath_common+0x72/0xa0
:[841900.059040]  [<c054196a>] ? prepend_path+0x15a/0x170
:[841900.059045]  [<c054196a>] ? prepend_path+0x15a/0x170
:[841900.059050]  [<c044ec03>] warn_slowpath_fmt+0x33/0x40
:[841900.059055]  [<c054196a>] prepend_path+0x15a/0x170
:[841900.059060]  [<c054367f>] sys_getcwd+0xbf/0x170
:[841900.059067]  [<c0921644>] syscall_call+0x7/0xb

event_log:
:2012-03-07-12:56:01> Smolt profile successfully saved
:2012-03-07-12:57:12> Logging into Bugzilla at https://bugzilla.redhat.com
:2012-03-07-12:57:13  fatal: XML-RPC(300): RPC failed at server.  The username or password you entered is not valid.
:2012-03-07-12:57:13* (exited with 1)

smolt_data:
:
:
:General
:=================================
:UUID: aed769a1-09b8-4f41-a770-880f7c52a5a0
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 5585.72
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) D CPU 2.80GHz
:CPU Stepping: 7
:CPU Family: 15
:CPU Model Num: 4
:Number of CPUs: 2
:CPU Speed: 2800
:System Memory: 2004
:System Swap: 4031
:Vendor: Dell Inc.
:System: Dell DM061 
:Form factor: Mini Tower
:Kernel: 3.2.7-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10290:4136:477) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #3
:(32902:10658:4136:477) pci, i915, VIDEO, 82G965 Integrated Graphics Controller
:(32902:10659:4136:477) pci, None, VIDEO, 82G965 Integrated Graphics Controller
:(32902:10303:4136:477) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10258:0:0) pci, None, PCI/ISA, 82801HH (ICH8DH) LPC Interface Controller
:(32902:10315:4136:477) pci, snd_hda_intel, MULTIMEDIA, 82801H (ICH8 Family) HD Audio Controller
:(32902:4172:4136:477) pci, e1000e, ETHERNET, 82562V 10/100 Network Connection
:(32902:10289:4136:477) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #2
:(32902:10302:4136:477) pci, i801_smbus, SERIAL, 82801H (ICH8 Family) SMBus Controller
:(32902:9294:4136:477) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10288:4136:477) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #1
:(32902:10292:4136:477) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #4
:(32902:10293:4136:477) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #5
:(32902:10656:4136:477) pci, agpgart-intel, HOST/PCI, 82P965/G965 Memory Controller Hub
:(32902:10298:4136:477) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #2
:(32902:10274:4136:477) pci, ahci, RAID, 82801 SATA RAID Controller
:(32902:10294:4136:477) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #1
:(32902:10657:4136:477) pci, pcieport, PCI/PCI, 82P965/G965 PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_daltlindsay2-lv_root / ext4 4096 4096 13092922 12071276 11940250 3276800 3167889 3167889
:/dev/sda2 /boot ext4 1024 1024 508745 435382 409782 128016 127745 127745
:/dev/mapper/vg_daltlindsay2-lv_home /home ext4 4096 4096 24750498 24345681 23106232 6201344 6201133 6201133
:
Comment 1 Dave Jones 2012-03-07 14:45:45 EST

*** This bug has been marked as a duplicate of bug 787171 ***

Note You need to log in before you can comment on or make changes to this bug.