This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 801232 - 'Preference' link not localized
'Preference' link not localized
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: im-chooser (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 19:56 EST by Noriko Mizumoto
Modified: 2012-04-27 01:56 EDT (History)
3 users (show)

See Also:
Fixed In Version: im-chooser-1.5.2.2-1.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 16:09:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2012-03-07 19:56:43 EST
Description of problem:
'Preference' link not localized

Version-Release number of selected component (if applicable):
Composed on 2012-03-06 for F17 L10N QA Test
http://dl.fedoraproject.org/pub/alt/stage/f17-translation/Fedora-17-Translation-x86_64-Live-Desktop.iso

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
'Preference' link not localized.
This string has been translated in transifex, pls pull latest translation.

Expected results:
'Preferece' link should appear in localized string.

Additional info:
Comment 1 Akira TAGOH 2012-03-13 07:48:56 EDT
Hmm, I did make update-po on the working directory though, it seems not reflecting the latest translations to POT at all. that's why it's not translated. I'm not sure what to do at this point since the translation dead line is about to pass away...

FWIW the translations for im-chooser is no longer available at transifex AFAICT, but at zanata. guess it's just a typo.
Comment 2 Noriko Mizumoto 2012-03-13 08:32:22 EDT
There is similar report from the another package maintainer at the bug#734308, but no idea what is the cause, even the cause is same or not.
Please notice that there are many languages translated already at zanata where it is supposed to be right place to submit translation [1]. And those languages have reported same issue at F17 L10n QA test day [2]. 

[1]:https://translate.zanata.org/zanata/project/iteration_status.seam?iterationSlug=master&projectSlug=im-chooser
[2]:https://fedoraproject.org/w/index.php?title=Test_Day:2012-03-07#Test_Matrix
Comment 3 Akira TAGOH 2012-04-05 01:01:53 EDT
trying to pull translations from zanata though, some languages updated and some not. so are you expecting to see all of languages translated for it or for any specific languages? what I can do is only to wait for the updated translations available at zanata.
Comment 4 Noriko Mizumoto 2012-04-09 18:55:33 EDT
Tagoh-san

Could you mind to post trans at lists and specify the date by when you need to get the translation updated?
Comment 5 Akira TAGOH 2012-04-09 21:52:52 EDT
I did: http://lists.fedoraproject.org/pipermail/trans/2012-March/009751.html

and I missed some replies it seems. hmm.
Comment 6 Fedora Update System 2012-04-18 06:40:48 EDT
im-chooser-1.5.2.2-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/im-chooser-1.5.2.2-1.fc17
Comment 7 Fedora Update System 2012-04-18 06:41:28 EDT
im-chooser-1.5.2.2-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/im-chooser-1.5.2.2-1.fc16
Comment 8 Fedora Update System 2012-04-18 06:42:29 EDT
im-chooser-1.5.2.2-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/im-chooser-1.5.2.2-1.fc15
Comment 9 Fedora Update System 2012-04-18 18:11:53 EDT
Package im-chooser-1.5.2.2-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing im-chooser-1.5.2.2-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-6114/im-chooser-1.5.2.2-1.fc17
then log in and leave karma (feedback).
Comment 10 Noriko Mizumoto 2012-04-25 21:50:58 EDT
Confirmed that the 'Preference' string has been now localized in ja-JP version, thank you.
Comment 11 Fedora Update System 2012-04-26 16:09:54 EDT
im-chooser-1.5.2.2-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 12 Fedora Update System 2012-04-27 01:50:18 EDT
im-chooser-1.5.2.2-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 13 Fedora Update System 2012-04-27 01:56:52 EDT
im-chooser-1.5.2.2-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.