Bug 801319 - xorg-x11-drv-wacom should be included to 6ComputeNode
xorg-x11-drv-wacom should be included to 6ComputeNode
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-wacom (Show other bugs)
6.3
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Peter Hutterer
Desktop QE
: TestBlocker
Depends On: 769466
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 04:43 EST by Tomas Pelka
Modified: 2012-06-20 08:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 08:54:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2012-03-08 04:43:27 EST
Description of problem:
xorg-x11-drv-wacom should be included to 6ComputeNode since from rhel6.3 wacom driver is in dependency for gnome-settings-daemon and control-center. It should also obsolete wacomcpl in 6.3. Wacomcpl is still dependent on older wacom driver.  

Version-Release number of selected component (if applicable):
xorg-x11-drv-wacom-0.13.0-4.el6

How reproducible:
100%

Steps to Reproduce:
1. 
2.
3.
  
Actual results:
6ComputeNode have no xorg-x11-drv-wacom

Expected results:
6ComputeNode should include xorg-x11-drv-wacom

Additional info:
Comment 1 Dennis Gregorovic 2012-03-20 11:27:31 EDT
It's there in the latest nightly:

$ find ComputeNode/ -name 'xorg-x11-drv-wacom*' -o -name 'control-center*' -o -name 'gnome-settings-daemon*' | grep /os/ | sort
ComputeNode/optional/x86_64/os/Packages/control-center-2.28.1-32.el6.i686.rpm
ComputeNode/optional/x86_64/os/Packages/control-center-2.28.1-32.el6.x86_64.rpm
ComputeNode/optional/x86_64/os/Packages/control-center-devel-2.28.1-32.el6.i686.rpm
ComputeNode/optional/x86_64/os/Packages/control-center-devel-2.28.1-32.el6.x86_64.rpm
ComputeNode/optional/x86_64/os/Packages/control-center-extra-2.28.1-32.el6.x86_64.rpm
ComputeNode/optional/x86_64/os/Packages/control-center-filesystem-2.28.1-32.el6.x86_64.rpm
ComputeNode/optional/x86_64/os/Packages/gnome-settings-daemon-2.28.2-16.el6.x86_64.rpm
ComputeNode/optional/x86_64/os/Packages/gnome-settings-daemon-devel-2.28.2-16.el6.i686.rpm
ComputeNode/optional/x86_64/os/Packages/gnome-settings-daemon-devel-2.28.2-16.el6.x86_64.rpm
ComputeNode/optional/x86_64/os/Packages/xorg-x11-drv-wacom-0.13.0-4.el6.x86_64.rpm
ComputeNode/optional/x86_64/os/Packages/xorg-x11-drv-wacom-devel-0.13.0-4.el6.i686.rpm
ComputeNode/optional/x86_64/os/Packages/xorg-x11-drv-wacom-devel-0.13.0-4.el6.x86_64.rpm
Comment 2 RHEL Product and Program Management 2012-03-20 11:30:30 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux maintenance release. Product Management has 
requested further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed 
products. This request is not yet committed for inclusion in an Update release.
Comment 6 errata-xmlrpc 2012-06-20 08:54:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0801.html

Note You need to log in before you can comment on or make changes to this bug.