Bug 769466 - Retire wacomcpl
Retire wacomcpl
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 6.3
Assigned To: Dennis Gregorovic
Desktop QE
:
Depends On: 769464 769465 801363
Blocks: 751786 752642 761042 801319
  Show dependency treegraph
 
Reported: 2011-12-20 17:33 EST by Peter Hutterer
Modified: 2012-06-20 10:57 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The wacomcpl package has been deprecated and has been removed from the package set. The wacomcpl package provided graphical configuration of Wacom tablet settings. This functionality is now integrated into the GNOME Control Center.
Story Points: ---
Clone Of: 752642
Environment:
Last Closed: 2012-06-20 10:57:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Siddharth Nagar 2012-01-05 14:16:13 EST
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
wacomcpl has been deprecated and has been removed from the package set. wacomcpl provided graphical configuration of wacom tablet settings. This functionality has now been integrated into GNOME Control Center.
Comment 9 Martin Prpic 2012-04-02 08:13:47 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-wacomcpl has been deprecated and has been removed from the package set. wacomcpl provided graphical configuration of wacom tablet settings. This functionality has now been integrated into GNOME Control Center.+The wacomcpl package has been deprecated and has been removed from the package set. The wacomcpl package provided graphical configuration of Wacom tablet settings. This functionality is now integrated into the GNOME Control Center.
Comment 11 errata-xmlrpc 2012-06-20 10:57:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0971.html

Note You need to log in before you can comment on or make changes to this bug.