Bug 801363 - control-center should obsolete wacomcpl
control-center should obsolete wacomcpl
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: control-center (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks: 769466
  Show dependency treegraph
 
Reported: 2012-03-08 06:25 EST by Tomas Pelka
Modified: 2012-06-20 10:46 EDT (History)
2 users (show)

See Also:
Fixed In Version: control-center-2.28.1-32.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 10:46:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2012-03-08 06:25:41 EST
Description of problem:
libwacom should obsolete wacomcpl

Version-Release number of selected component (if applicable):
libwacom-0.3-4.el6

How reproducible:
100%

Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Olivier Fourdan 2012-03-08 07:45:16 EST
I do not think a library should obsolete a tool, so it would be better if control-center obsoletes wacomcpl.

Otherwise KDE users will loose wacomcpl functionality without a replacement, as control-center requires gnome-settings-daemon which runs in GNOME alone.
Comment 2 Tomas Pelka 2012-03-08 07:57:49 EST
Agree with Olivier.

Thanks
Comment 3 Olivier Fourdan 2012-03-08 12:06:38 EST
Moving to control-center
Comment 6 errata-xmlrpc 2012-06-20 10:46:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0950.html

Note You need to log in before you can comment on or make changes to this bug.